
TAKENOTE.WRI - TakeNote 1.0 Shareware Version Documentation

TakeNote 1.0
User Guide



Copyright

Copyright © 1991 by ButtonWare, Inc. Copyright © 1991 by Azeroth, Inc. All rights 
reserved.

The software described in this manual is protected by copyright laws.

This manual is protected by copyright laws. No part of this manual may be 
reproduced, transmitted, transcribed, stored in a retrieval system, or translated into 
any language, natural or computer, in any form or by any means, without the prior 
written permission of ButtonWare, Inc. 

Information in this manual is subject to change without notice and does not represent
a commitment on the part of ButtonWare, Inc. ButtonWare may make improvements 
and/or changes in this manual or in the product(s) and/or program(s) described in 
this manual at any time.

This product could include technical inaccuracies or typographical errors. Changes 
are periodically made to the information herein; these changes may be incorporated 
in new editions of this product.

Trademarks

ButtonWare and PC-File are registered trademarks of ButtonWare, Inc.  TakeNote is a 
trademark of ButtonWare, Inc.

Other brand and product names are trademarks or registered trademarks of their 
holders.  

Credits

The ButtonWare team: Roger Bruist, Jim Button, Christiane Carder, Kevin Caringer, Jim
Coleman, Chuck Cooper, Jim David, Shayne Doty, Richard Earl, Suzanne Faith, Donna 
Gaw, Holly Gibbs, Kurt Grafius, Michael Halcoussis, Katie Hall, Steve Hansen, John 
Hardy, Teri Howe, Jon Jorstad, Steve Klem, Dave Knopf, Helen Knopf, John Knopf, 
Steve Knopf, Gary Mourfield, Megan O'Toole, Gary Peaslee, Sue Pennock, Mark 
Roberts, Kevin Smith, Neil Smith, Suzy Smith, Mike Strock, Eric Teutsch, Rebecca Vest,
DeeDee Walsh, Barbara Wilson, Steve Wilson.  Special thanks to the Azeroth team: 
Bruce Buswell, Kurt Grafius, Andy Krois, John McCullough, Anne Moss, Bill Moss, Bob 
Parkin.

ButtonWare, Inc.
325 118th Ave. SE
Suite 200
Bellevue, WA 98005

ISBN 0-922692-32-7

2



Table of Contents

Chapter 1: Welcome to TakeNote 4
Before You Begin 5
Installing TakeNote 5

Chapter 2: Making Yourself at Home with TakeNote 8
Starting and Exiting TakeNote 8
Elements of TakeNote's Screen 9
Getting Around in TakeNote 13
Working with Deck Windows 15
Getting Help--The Help Menu 17

Chapter 3: Creating and Using Decks 19
Creating a Deck 19
Opening and Working with Decks 23
Exchanging Data With Other Programs 30

Chapter 4: Navigating and Searching 33
Views 33
Searching for Cards 37
Indexing (Sorting) 39

Chapter 5: Formatting and Printing Your Deck 41
Overview of Printing Options 41
Choosing Which Cards to Print 41
Printing Procedures 43
Printer Setup 48

Chapter 6: TakeNote Dialing Features 52
TakeNote Dialing Requirements 52
Configuration 52
Using the Phone Dialing Features 54

Appendix A: Template Definitions 58

Appendix B: TakeNote Program and Data Files 67

Appendix C: Error Messages 69

3



Appendix D: Copying & Pasting Addresses
                      Into Other Windows Applications 76

4



Chapter 1: Welcome to TakeNote
TakeNote does for your computer what the Rolodex did for your desk--only better. 
Much better. TakeNote lets you take note of all the important details in a snap. You 
can store notes on your home inventory, insurance, clients, business trips, or 
telephone calls. We've even provided pre-designed cards for you! Short notes or long 
lists, there's plenty of room. Cards hold up to 8K (8192 characters) of information. 
Use the information on your cards to print mailing labels, lists, and reports.

About This Chapter

Whether TakeNote is your first software program or you're an experienced computer 
user, we highly recommend that you read and follow the instructions in this chapter.

This chapter is intended to:

· Inform you of TakeNote's requirements

· Guide you in installing TakeNote

Conventions Used in the User Guide

The following conventions apply throughout the TakeNote User Guide:

· Text you type appears in italics (for example, install ).

· Keyboard keys appear in uppercase letters (for example, ENTER).

· Keyboard combinations appear in uppercase letters with a hyphen between 
the keys (for example, ALT-F4 and CTRL-O).

To use keyboard combinations, hold down the first key and press the second 
key. For example, to issue the CTRL-O command, hold down the CTRL key and 
press the O key.

· Procedures you are to perform are given in numbered lists (1, 2, 3, ...).

· List items that provide information are marked by bullets. This list of 
conventions is an example of a bulleted list.

If you have a modem, you can contact our Technical Support department on our 
bulletin board or on CompuServe. Our bulletin board operates 24 hours a day, 7 days 
a week. The bulletin board phone number is 206-454-7875. There is no charge to use 
our bulletin board, other than your long distance charge. You can reach our Technical 
Support department by calling 1-900-454-8000 8AM-3PM PST. When using the 900 
number, the first minute is free, after the first minute there is a $2.00/min charge; 
there are no additional long distance charges. You can also reach our Technical 
Support department on CompuServe in Section 1 of the PCVENA forum. Type go 
pcvena  at the CompuServe ! prompt to access the PCVENA forum. Regular connect 
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charges apply when using CompuServe. 
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Before You Begin
Before you begin working with TakeNote, you need to:

· Make sure you have the correct equipment and software to run TakeNote

· Install TakeNote

This chapter discusses each of these procedures. After you've completed these 
procedures, you'll be ready to put TakeNote to work.

Requirements for Using TakeNote

TakeNote is designed to work on IBM PC, XT, AT, PS/2, and 100% compatible 
computers running Windows 3.0 or 3.1. In order to use TakeNote, your computer must
have the following:

· MS-DOS or PC-DOS 3.1 or later

· Windows 3.0 or 3.1 installed

· At least 640K RAM (more is recommended) 

· A minimum of 500K available disk storage 

Listed below are additional hardware items which are not required to use TakeNote, 
but are highly recommended:

· A printer supported by Windows (dot matrix, laser, or PostScript)

· A mouse supported by Windows

· An EGA, VGA, SVGA, or Hercules graphics card, compatible monitor and 
appropriate Windows 3.0 or 3.1 driver installed

· A Hayes compatible modem (required to dial phone numbers)

Installing TakeNote
Before you begin using TakeNote, you must install it to a hard drive, another floppy 
disk, or to a network drive. TakeNote includes an installation program designed to 
make this step quick and easy. The installation process normally takes about 5 
minutes.

You can start the installation program either with Windows already running from the 
Program Manager or the File Manager, or when starting Windows from the DOS 
command line. Once the installation program is running, the procedures are the same
no matter which method you used to start it.

Note: If you downloaded TakeNote from a BBS or communications service, 
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uncompress the contents of the archive file on to a single floppy disk or into a 
subdirectory on your hard disk before proceeding.

To install TakeNote:

1. Turn on your computer.

2. Insert the TakeNote disk into the appropriate drive (drive A or drive B).

Note: Skip step 2 if you uncompressed the contents of a downloaded TakeNote 
archive file onto your hard drive.

Using the Program Manager:

1. Choose Run from the Program Manager File Menu.

2. Type a:install in the text box, where "a" is the drive you inserted the TakeNote 
disk into. Change this to "b" if  you inserted the TakeNote disk into drive B. Or,
type the drive and subdirectory name if you uncompressed the TakeNote files 
on to your hard drive. For example, if the files are in \temp on your C drive, 
type: c:\temp\install

3. Choose OK.

Using the File Manager:

1. Click on the appropriate drive icon: Click on A if you inserted the TakeNote disk
in drive A; click on B if you inserted the TakeNote disk in drive B; click on a 
hard drive button (such as C) if you uncompressed TakeNote installation files 
onto your hard drive.

2. Double-click on the drive letter in the Directory Tree window to open the file 
window.

3. Double-click on the file named INSTALL.EXE.

From the DOS command line:

1. Type: win a:install where "a" is the drive you inserted the TakeNote disk into. 
Change this to "b" if  you inserted the TakeNote disk in drive B, or change this 
to the appropriate drive and subdirectory if you uncompressed TakeNote 
installation files onto your hard drive, e.g. win c:\temp\install.

2. Press ENTER.

Continuing the Installation Process:

1. After starting the installation program, a box is displayed with the message: 
"Please enter the desired location for TakeNote."  Choose OK to accept the 
installation default, or enter the drive and subdirectory of your choice and 
choose OK.
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2. A second box is displayed with the message: "Please enter the TakeNote disk."
The installation program should detect the drive the TakeNote disk is in and 
display it in the box. Change this, if necessary and choose OK.

At this point, a box is displayed as each file is decompressed. The bar at the bottom 
of the box indicates the progress. When all the files are installed, you are returned to 
the Windows Program Manager. The TakeNote program icon is in the TakeNote 
program group window. Installation is now complete.

Checking the Installation Process

After the Installation program is finished, start TakeNote to ensure that the 
installation process was successful. Double-click on the TakeNote icon or make sure 
the name TakeNote under the icon is highlighted and press ENTER. 

If the TakeNote screen is not displayed, first check to make sure your computer has 
the minimum requirements to run TakeNote. Then re-install the program following the
instructions above. 

Installing Your Mouse

Although a mouse is not required to use TakeNote, TakeNote, like all Windows 
programs, is primarily designed to be used with a mouse.

If your mouse was already installed on your system when you installed Windows 3.0 
or 3.1, it should already be recognized by the Windows environment and TakeNote 
will be able to use it. 

If you are installing a mouse after Windows 3.0 or 3.1 was installed on your system, 
refer to the manual included with your mouse and to the Windows documentation for 
specific instructions on installing your mouse.

Registering Your Copy of TakeNote

Once you have completed the evaluation period of 2 months, and you decide you 
want to continue using TakeNote, you must register your copy of TakeNote. You can 
do this either of two ways. You can purchase a retail copy of TakeNote from a local 
retailer (see the Evaluation information screen for phone numbers, or call 1-800-
JBUTTON for a dealer near you). Or you can fill out a registration form and return it to 
ButtonWare to receive a registered copy of the current version of TakeNote, including 
a bound copy of the documentation. When you register your copy, you will be placed 
on our mailing list and receive notifications of updates, new products, and special 
offers available only to registered users.

To register your copy of TakeNote: 

1. Choose Register on the main menu bar.

2. Type your name and shipping address in the registration form dialog box.
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3. Choose Print to print your registration form on your Windows default printer. 

Return the form with payment to the address printed at the bottom. Alternatively, 
you can place your order by phone by calling 1-800-JBUTTON (1-800-528-8866) or 
206-454-0479. 
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Chapter 2: Making Yourself At Home With TakeNote
TakeNote, like all Windows programs, is intuitive and easy to use. If you've used any 
other Windows application, you'll already have a good idea of how to get around in 
TakeNote. First, let's show you how to get TakeNote up and running, so you can take a
quick look at the elements of TakeNote's screen.

Starting and Exiting TakeNote
You can start TakeNote three different ways:

To start TakeNote from the Windows Program Manager:

1. Open the TakeNote group window.

2. Double-click on the 

   icon.

To start TakeNote from the Windows File Manager:

1. Open the subdirectory window where TakeNote is installed.

2. Double-click on the TAKENOTE.EXE file name.

To start TakeNote from the DOS prompt:

1. Type: cd \takenote 

2. Press ENTER.

3. Type: win takenote.exe

4. Press ENTER.

This assumes that TakeNote is installed in the \TAKENOTE subdirectory. If you 
installed TakeNote in another subdirectory, substitute that subdirectory's name.

Alternatively, if TakeNote is installed in a subdirectory that is part of the DOS PATH= 
statement in your AUTOEXEC.BAT file, you can start TakeNote from the DOS prompt 
by indicating the full pathname. (Refer to your DOS manual for information on the 
AUTOEXEC.BAT file and the DOS PATH= statement.)

1. Type: win c:\takenote\takenote.exe

2. Press ENTER.
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To exit TakeNote:

· Choose Exit from TakeNote's File menu. Or...

· Press ALT-F4. Or...

· Double-click on the Control Menu icon in the upper left corner of TakeNote's 
main application window.

Any decks that are left open when you exit TakeNote will appear in the same 
configuration the next time you start TakeNote. This way, you can start TakeNote and 
have decks ready to use without using the Open option of the File menu. See Chapter
3, "Opening and Working with Decks" for details on how to open deck files.

Elements of TakeNote's Screen
TakeNote is organized like all Windows programs, with easy-to-use pull-down menus, 
dialog boxes, command buttons and movable, resizeable windows. We've also added 
some additional features to make using TakeNote as convenient as possible: the icon 
buttons on the ButtonBar and the index buttons. To help you get oriented, each 
element is described below. Note that the occurrence of a new term appears in 
boldface type.

The Main Application Window

When you first open TakeNote you see the Main application window.

The Menu Bar

The menu bar is located at the top of the TakeNote main application window. The 
menu bar has a pull down menu for each of the options listed across it: File, Edit, 
Card, View, Search, Phone, Window, and Help. 

Dialog Boxes

Any menu option or command button followed by an ellipsis (...) leads to a dialog 
box.  TakeNote uses dialog boxes to request the information required to complete a 
program action such as creating a new deck or printing. 

Elements of a Dialog Box

Dialog boxes can contain command buttons, text boxes, list boxes, check boxes, and 
radio buttons.  Each of these elements is described below.
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Command Buttons

Command buttons are the rectangular buttons in a dialog box used to initiate an 
action. The OK and Cancel buttons found in most dialog boxes are typical examples. 
Any command button followed by (...) leads to an additional dialog box which 
requires further information to complete that action. Any command button with gray 
or dimmed text isn't currently available, and requires some action in the current 
dialog box before it will become active. Typically, selecting, opening or naming a file 
is the required action to make a dimmed button active.

Text Boxes

Text boxes allow you to type in information. If the cursor is not currently active in the 
desired text box, either point and click in the text box with the mouse, or press TAB or
SHIFT-TAB until the cursor moves to the desired text box. 

In some cases, default text may appear highlighted in the box. You can leave it as is, 
edit it, or type over it.

All text boxes have a limit to the number of characters you can type into them. Some 
text boxes scroll to the left, allowing you to enter text that is longer than the box 
dimensions, others do not scroll. Either way, TakeNote beeps when you reach the 
limit of the box to tell you that no more characters can be typed in.

List Boxes

A list box provides a list of options to choose from. Some list boxes initially appear as 
one line with a  button to the right. Clicking on the button, or pressing ALT-DOWN 
ARROW pulls down the list. If a list box contains more options than can be displayed 
on screen, you use the scroll bar on the right side of list box to scroll through the list. 
Click on the arrows at either end of the scroll bar, or press UP ARROW or DOWN 
ARROW to scroll the list one option at a time. Click above or below the scroll box, or 
press PAGE UP or PAGE DOWN, to scroll one box full of options at a time. Click and 
drag the scroll box to move to that relative location in the list. For example, dragging 
the scroll box half way down the scroll bar moves to the middle of the list; dragging 
to the bottom of the scroll bar gets you to the end of the list.

Double-click on an option to choose it, or move the highlight to the desired option 
and press ENTER.

Check Boxes

Check boxes are on/off options. When a check box option is active, an X appears in 
the box. Click in the check box once to turn it on, click it again to turn it off.

Radio Buttons

Radio buttons indicate a set of options from which you can only choose one, just like 
the buttons on a car radio. When an option is active, its button is filled.  
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The ButtonBar

The ButtonBar is the row of icon buttons that appears immediately below the menu 
bar. It allows you to perform many operations more quickly than making menu 
selections. Just click on the appropriate button to perform the desired function. 

From left to right each button functions as follows:

Moves one window full of cards back in the active deck

Displays the previous card in the active deck

Displays the next card in the active deck

Moves one window full of cards forward in the active deck

Adds a new card

Deletes the current card

Enter a search string

Apply search again

Dial phone number(s) from the current card

Print labels

Print card

Note: These buttons themselves cannot be accessed from the keyboard, but they are 
equivalent to menu selections and accelerator keys which can.
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Index Buttons

The row of lettered and numbered buttons below the ButtonBar are called index 
buttons. Click on an index button to display the first card in the group that begins 
with that letter or number. If there is no card that begins with the letter you clicked, 
TakeNote displays the next card it finds after that letter. The asterisk button at the 
beginning of the row of index buttons displays the first card in the deck.

You can also move to the first card in a group by pressing CTRL-SHIFT and the desired
letter or number.  For example, CTRL-SHIFT- M moves to the first card in the group 
that begins with M. Because the number 8 and the * are on the same key, the 
"asterisk" group cannot be accessed with the CTRL-SHIFT key combination.

The index buttons are not displayed if the width of the main application window is too
narrow to display them.

The Work Area

The area of the main application window below the menu bar, ButtonBar, and index 
buttons is called the work area. TakeNote's work area functions somewhat like the 
Windows Program Manager or File Manager, allowing you to open and work with more
than one file window at once. You can also shrink these windows to icons that reside 
in TakeNote's work area. See "Working with Deck Windows" below for further details.

Cards

Each separate entry in TakeNote is called a card.

A card in TakeNote performs the same function as a card in a physical card file like a 
library card file, or a box of 3x5 cards filled with addresses, recipes, personnel 
information, etc.  A card is comparable to what is usually called a "record" in 
database programs.

The template you choose when you create your deck determines how the cards in 
that deck look. The template determines how each of the elements of the card are 
laid out, how they are labeled, how much information can be entered, and the overall
dimensions of the card. TakeNote comes supplied with a large variety of templates 
set up for typical applications, plus some general formats that can be used with any 
data. You cannot modify the templates that come with TakeNote. See "Creating A 
Deck" in Chapter 3 for more details on templates and how they are used. Refer to 
Appendix A for a full description of each template.

Each of the text boxes within a card is called a data box. A data box is basically the 
same as a "field" in database programs. Most data boxes have labels to the left 
indicating the kind of data you enter into them. However, sometimes the label refers 
to a group of data boxes. For example, the label "Name" may appear to the left of 
three separate data boxes for first name, middle initial and last name. Each of the 
templates has a scrolling multiple line notes data box at the bottom of the card. You 
can enter up to 8,192 characters (including spaces) in a notes data box. The multiple 
line notes data box includes a scroll bar making it easy to display additional lines of 
information. There are also two notes templates which create cards with no labeled 
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data boxes--where the entire card is a scrolling multiple line data area.
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The top line of each card is called the index line. The index line shows how the cards 
are sorted, like the top line of a card in a library card file. The standard order will be A
to Z for letters, and 0 to 9 for numbers. Other characters, like punctuation and 
symbols are sorted by their ASCII values, which is a convention used by all PC's. The 
main thing you need to know is that they will be grouped together. 

On decks created with templates containing separate data boxes, up to three of the 
data boxes can be used to sort the cards. The three data boxes appear left to right in 
the index line in the order they are sorted. The leftmost data box that appears in the 
index line is the first level the cards are sorted on, like last name in an address file. 
The next data box to the right is the second level the cards are sorted on, like first 
name in an address file. The third, rightmost data box is the third and last level the 
cards are sorted on, like middle initial in an address file. 

The two Notes templates that don't have separate data boxes are sorted by the first 
line of data. Since there aren't separate data boxes in Notes decks, you can only 
choose to have them sorted by the first line or not sorted at all. 

You can change the way the a deck is sorted using the Change Index  command on 
the File menu. See "Indexing (Sorting)" in Chapter 4,  for details on sorting.

Decks

A file or stack of TakeNote cards is called a deck. A deck is equivalent to what is 
called a "file" or a "database" in database programs. Each deck occupies its own 
window within the TakeNote work area.

You can display a deck in two different views by choosing either option from the View 
menu: Card or Table.

Card View

A deck in Card view looks like a stack of 3x5 cards with an exposed index line at the 
top of each card.

Table View

Table View displays the deck information in a vertically and horizontally scrolling 
tabular display

Getting Around in TakeNote
TakeNote, like all Windows programs, is designed to be used with a mouse. Pull down 
a menu, click on an option and you're on your way! Plus, we've added the icons on 
the ButtonBar to make using TakeNote even easier. But, don't worry if you prefer to 
use the keyboard--you can access any menu option with a series of keystrokes, and 
most options have even quicker keyboard accelerator keys. The sections below 
describe how to select items using the mouse and keyboard.
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Using the Menu Bar

Each option on the menu bar serves as the heading for a menu that pulls down below
it. The selections on each pull-down menu represent actions you can tell TakeNote to 
carry out. 

To make a menu selection with the mouse:

1. Point and click on an option on the menu bar to pull down its menu.

2. Click on the desired menu item to perform that action.  

To make a menu selection with the keyboard: 

1. Press ALT to move the highlight to the Menu Bar.

2. Press the underlined letter of the desired Menu Bar option to pull down that 
menu.

3. Press the underlined letter of the desired menu option.

4. Press ENTER to activate your selection.

You can also choose an option on the menu bar by moving the highlight to it with 
RIGHT ARROW or LEFT ARROW, then pressing ENTER or DOWN ARROW to pull down 
the menu. You can move the highlight to the desired option in the pulled-down menu 
with UP ARROW or DOWN ARROW and press ENTER to activate the selection. Use 
whatever method you are most comfortable with.

Alternatively, you can use the accelerator key combination listed to the right of the 
pull down menu selection, if provided. For example, CTRL-A appears next to the Add 
option of the Card menu. To add a new card to a deck using this method, you would 
hold down the CTRL key and press A at the same time. 

To use the ButtonBar:

· Click on the desired button to perform the corresponding program action. You 
can't access the ButtonBar with the keyboard--use the menu bar or 
accelerator keys instead.

To use the Index Buttons:

· Click on the desired button to move to that location in the deck. Or... Press 
CTRL-SHIFT and the desired letter or number.  For example, clicking on the "M"
index button or pressing CTRL-SHIFT-M displays the first card in the deck that 
begins with "M." If there is no card that begins with the letter you choose, the 
next card after that letter will be displayed.

Note: You cannot access the * index button from the keyboard. Pressing CTRL-SHIFT-8
brings up the group beginning with the number 8.
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Working with Deck Windows
TakeNote lets you open more than one deck at a time. Each deck occupies its own 
window within the work space in TakeNote's main application window. For example, 
here's what TakeNote looks like with three decks open:

Any decks that are left open when you exit TakeNote will appear in the same 
configuration when you start TakeNote again. This way, you can start TakeNote and 
have decks ready to use without having to use the Open option of the File menu. See 
"Opening and Working with Decks" in Chapter 3, for details on how to open deck files.

To open more than one deck:

1. Choose Open from the File menu.

2. Choose a file from the Files list box. See "Opening a Deck" in Chapter 3, for 
more details.

3. Repeat for each deck you want open in TakeNote's work space.

When a deck window is active, its title bar will appear colored or darker depending on
your Windows color settings. It will be topmost in the work area if your deck windows 
overlap, just like group windows in the Windows Program Manager. 

To make a deck window active: 

· Click anywhere in the window. Or...

· Press CTRL-F6 until the desired window is active. Or...

1. Choose the Window menu.

2. Choose the desired deck window from the list on the bottom half of the menu. 
The current deck will have a checkmark next to it.

To close a deck window:

· Double-click on the Control menu icon in the upper left corner of the deck 
window.  (Don't click on the main TakeNote application window Control menu. 
This will close all deck windows and exit the program!) Or... 

1. If the window you want to close isn't active, press CTRL-F6 until it is.

2. Press CTRL-F4 to close the deck window.
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To move a deck window:

· Click on the desired deck window's title bar and drag it to the desired location.
Or...

1. If the desired deck window isn't active, press CTRL-F6 until it is.

2. Press ALT-HYPHEN to open its Control menu.

3. Choose Move.

4. Move the window outline to the desired location using the ARROW keys.

5. Press ENTER.

To resize a deck window:

1. Position the mouse pointer on a window border or corner, until it turns into a 
double-ended arrow.

2. Click and drag the window outline to the desired dimension.

3. Release the mouse button. Or...

1. If the desired deck window isn't active, press CTRL-F6 until it is.

2. Press ALT-HYPHEN to open its Control menu.

3. Choose Size. 

4. Change the window outline to the desired dimensions using the ARROW keys.

5. Press ENTER.

You can minimize any deck window to an icon on the TakeNote work space. This 
allows you to have several decks available, but not have their deck windows 
cluttering the work area.

To minimize a deck window:

· Click on the Minimize button  in the upper right-hand corner of the deck 
window. Or...

1. If the desired deck window isn't active, press CTRL-F6 until it is.

2. Press ALT-HYPHEN to open its Control menu.

3. Choose Minimize. 
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To restore a minimized deck icon to an open "maximized" window:

· Double-click on the desired deck's icon. Or... 

1. Press CTRL-F6 until the desired deck's icon is highlighted.

2. Press ALT-HYPHEN to open its Control menu.

3. Choose Maximize. 

Getting Help--The Help Menu 
To make TakeNote even easier to use, we've included complete instructions available 
through the Help menu option. TakeNote Help works just like the Help option in all 
Windows applications.

You can access the TakeNote Help system two ways.

To use the Help menu:

· Choose Help from the TakeNote menu bar. Then choose Index, or one of the 
four main topics: Keyboard, Commands, Procedures, or Using Help.

· Press F1. The Help Index will appear in the Help window.

If you've never used Windows Help, take some time to familiarize yourself with its 
features, such as:

The Help Index

Scroll through the Help Index and choose the topic you want.

Related Topics

At the end of each topic, you will find a list of related topics. Choose the topic to view 
it.

Browse Buttons

Choose the browse buttons to move forward and backward through a group of related
topics.

Search Button

Choose the Search button to display the Search dialog box. Type a keyword and 
choose the Search button, or scroll through the keywords in the list box. With the 
desired topic highlighted in the list box, choose the Go To button to view that topic.

Backtracking

Use the Back button to go back through each of the topics you've looked at.
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Definitions

If a word or phrase has a dotted underline, point at it and hold down the left mouse 
button to view the definition.

Bookmarks

If there's a Help topic you want to refer to repeatedly, mark it with a bookmark. 
Locate the topic, then choose the Define option from the Bookmark menu in the Help 
window. The topic name is added at the bottom of the Bookmark menu so you can 
access it quickly.

Annotate

Add your own comments to TakeNote help topics. Go to the desired topic, then 
choose Annotate from the Edit option on the Help window menu bar. A dialog box 
with a scrolling text box appears. Enter your annotations in the text box and choose 
OK to save them. A paper clip icon appears to the left of the main topic title. 
Choosing the paper clip displays your comments.

Printing a Topic

Choose Print Topic from the Help window File menu to print it.

For more information about using the Help option, choose Using Help from the 
TakeNote Help menu. Or refer to "Using Help" in the Basic Skills chapter of your 
Windows documentation.

Some menu options have special formatting which indicates how they function:

· Grayed out or dimmed option

An additional action is required before this option will become active. The menu's 
heading provides a good clue as to what is required. For example, the dimmed
File menu options become active once a file is opened.

· An ellipsis (...) after a menu option

A dialog box (see below) will appear requiring additional information to complete 
the action.

· A key combination after a menu option

Indicates the accelerator key--a key combination which allows you to perform this 
menu option without choosing the menu.

· A triangle at the right side of a menu option

Displays an additional menu.

· A checkmark in front of a menu option
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Indicates an on/off option. When the checkmark is present the option is turned on.
Choosing the option again removes the checkmark and turns the option off.
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Chapter 3: Creating and Using Decks
Now that you've got an idea about how to get around TakeNote's screen, let's show 
you how to create a deck. You create a TakeNote deck by simply choosing a template 
which defines how the cards in the deck will look, and giving the deck a name.  

Creating a Deck
A template determines how each of the elements of the card are laid out and labeled,
how much information can be entered into each data box, and the overall dimensions
of the card. TakeNote comes supplied with a large variety of templates set up for 
typical applications. There are several different formats for name, address and phone 
number information. You can keep track of your video, music and book collections, 
home inventory, recipes, and more. TakeNote also includes some generic templates 
that can be used with any data.

You cannot modify or define templates. You must use one of the pre-defined 
templates that is supplied with TakeNote.

There are three kinds of templates: 

·    Templates with separate, labeled data boxes

·    Templates with separate data boxes without labels

You would use this template if the layout and data box labels of one of the 
labeled templates doesn't meet your needs, and you want to be able to enter 
information and sort using separate data boxes.

·    Notes templates 

Cards created with this template type have no separate labeled data boxes. 
The entire area below the index line is one scrolling multiple line data box. You
can enter up to 8,192 characters per card. The first 20 characters of the card 
are displayed in the index line and are used to sort the deck. The Small Notes 
template creates a card in the same format with smaller dimensions--the 
maximum number of characters is the same. The Notes template type is 
useful if the information you will be storing doesn't need to be structured with 
separate data boxes.

Appendix A has a full description of each template, including the name of each data 
box, and the maximum number of characters you can type into each data box. Be 
sure you take a look at the template definitions before you add a lot of data to a new 
deck--make sure that the template you choose will fit your needs. While there are 
methods to transfer the data from one template type to another, it is much simpler to
choose the appropriate template from the start.
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To define a new deck:

Choosing a Template:

1. Choose New from the File menu. 

2. Click on the 

 button or press ALT-DOWN ARROW to pull down the list of available templates.

3. Choose the desired template.

Note: Refer to Appendix A for a full description of the features of each template. 

Entering a Filename:

4. Type the file name you want for your deck in the text box below Filename.

The name must be a valid DOS file name: no more than 8 characters, 
containing only alphabetic, number or underscore characters. Spaces, 
commas, backslashes, and periods aren't valid. TakeNote automatically 
supplies the default extension .TN. 

The directory listed below the Filename text box is where the files for the new 
deck will be saved. Choose a different drive or subdirectory using the 
Directories list box, if you want to save the deck in a different location. Or, 
indicate the drive and subdirectory by typing it in front of the file name in the 
Filename text box, for example: c:\data\myfile

Entering a Deck Description (Optional):

You can supply a description for your deck. This is useful if you have several 
similar decks and need more than the 8 character file name to describe each 
of them clearly. The description will appear on the deck window's title bar 
following the deck file name, and can be up to 30 characters long. If you don't 
supply a description, the name of the template you chose above will be used. 
You can always add or change the description later if you want. See "Changing
the Description" below.

5.  Type your description into the Description text box. 
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File Security (Optional):

You can password protect your deck, if desired. This will prevent anyone who 
doesn't know the password from opening your deck. For further protection, 
you can have TakeNote encrypt the data file so it can't be read from DOS.

Your password can contain any keyboard character, excluding spaces, and be 
up to 8 characters long. Letters are not case-sensitive. For example, if you 
type an uppercase "A" as part of your password definition, a lowercase "a" will
be accepted later. However, all other characters are case-sensitive. For 
example, an "8" is treated as a different character from SHIFT-8, the asterisk.

Be VERY careful with this feature. If you password-protect a deck and forget 
your password, there is no way to recover your data. Choose a password you 
can easily remember, or write it down and put it somewhere secure. 

You can add, modify or remove the password and encryption features later, if 
you wish. See "Adding, Removing or Modifying File Security" below for details.

6. Choose the Security On checkbox, if desired.

7. Type the desired password in the text box below Password in the File Security 
area of the dialog box. You can enter a password of up to 8 characters.

8. Choose Data Encryption On, if desired.

Finishing up:

9. Choose OK to finish creating your deck.

Your new deck appears in its own window with an empty card ready for you to 
start entering information.

Deck Features You Can Change 

At any time after you create a deck, you can add or change the deck description or 
file security features. You can also change the way the deck is indexed (sorted).

Changing the Description

To add or change the description:

1. Open the desired deck, or make that deck's window active if it's already in the
work area.

2. Choose Change Description from the File menu.

This dialog box appears:
If the deck already has a description, it will appear highlighted in the Description 

text box. 
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3. Type the new description or modify the old one.

4. Choose OK.

Adding, Removing or Modifying File Security

You can add or remove either of the file security features. If a deck has been 
previously password-protected, you must know the current password before you can 
remove or change it. 

Your password can contain any keyboard characters, except spaces, up to 8 
characters long. Letter characters are not case-sensitive. For example, if you type in 
an uppercase "A" as part of your password definition, a lowercase "a" will be 
accepted later. However, all other characters are case-sensitive. For example, an "8" 
is treated as a different character from SHIFT-8, the "*" (asterisk).

Again, be VERY careful with these features--if you add a password and forget it, you 
will not be able to get back into your deck.

To add file security:

1. Open the desired deck, or make that deck's window active if it's already in the
work area.

2. Choose Add Security from the File menu.

3. Type a password of up to 8 characters. Spaces are not allowed.

4. Choose Data Encryption On, if desired.

5. Choose OK. The Verify Password dialog box appears.

6. Type your password into the text box to verify it.

7. Choose OK.

To remove file security:

1. Open the desired deck, or make that deck's window active if it's already in the
work area.

2. Choose Remove Security from the File menu.

3. Type your current password into the text box.

4. Choose OK.

To change a password or add data encryption to current file security 
features:

1. Remove your current file security as described above under "To Remove File 
Security."
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2. Add and redefine file security features as described above under "To Add File 
Security."
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Changing the Index

The data boxes displayed on the index line determine the order in which the cards 
are displayed. Each template is pre-defined to index certain data boxes. However, 
you can change the data boxes which are used to index your cards using the Change 
Index selection on the File menu.  See "Indexing (Sorting)" in Chapter 4, for details.

Opening and Working with Decks
Opening a TakeNote deck is simply a matter of choosing the Open option of the File 
menu and picking the file. You can also use this same option to bring in (import) data 
files from other programs. See "Exchanging Data with Other Programs" below.

To open a deck:

1. Choose Open from the File menu.

The File Open dialog box appears.The Files list box shows all the TakeNote files
in the directory indicated below the Filename text box.

2. Double-click on the file you want to open from the Files list box, or move the 
highlight to the desired file and choose OK. Alternatively, type the file name 
into the filename text box and choose OK. 

If you'd like to open a file on a different drive, or in a different subdirectory, 
double-click on the desired drive or subdirectory in the Directories list box. 
The Files list box will be updated to show all the TakeNote files available in 
that location. To move up a level in the directory tree of the current drive, 
double-click on [..] in the Directories list box. For example, if the current 
directory is c:\takenote, and you want to open a file from another 
subdirectory, click on [..] to display the other subdirectories off the root 
directory of drive C.

It is also possible to start TakeNote and load a deck from the DOS command 
line. For example, type: win c:\takenote\takenote.exe c:\takenote\file.tn where
"\TAKENOTE" is the subdirectory where the TakeNote program and the deck 
file you want to open are located, and "FILE" is the file name of the deck you 
want to open.

Note: When opening a deck you must have at least as much available disk 
space as the deck file (filename.TN in DOS) itself occupies. For example, if 
your deck file is 500K, you must have an additional 500K of available disk 
space to open and work with the file. This disk space is necessary for the 
filename.PRE file, which is used as a backup and work space file. See 
Appendix B for details on the .PRE file.
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Saving A Deck

TakeNote automatically saves the data for a card when you move to another card. 
You can make sure your data is saved without moving to another card using the Save 
option on the File menu.

To save a deck:

1. Choose the Save option on the File menu. Or...

· Press CTRL-S.

This writes out any changes to the current deck.

You can also save a copy of a deck to a new name.

To save a deck to a new name:

1. Choose Save As from the File menu.

2. Type the desired file name into the Filename text box. Leave the default file 
type in the Format list box as "TakeNote." If desired, change the drive or 
subdirectory the file will be written to using the Directories list box.

3. Choose OK.

See "Saving Data to Other Formats" to find out how to save your TakeNote deck in a 
format for use with other programs.

Adding Cards

Once you have a deck open, adding a card is just a matter of clicking on the "add 
button" and "filling in the blanks." If your deck is displayed in Card View, a new 
empty card will appear at the front of the deck. If your deck is displayed in Table 
View, a card is overlaid on top of the Table View display. After you accept the new 
card, its data is incorporated into the Table View display.

All Windows-standard text handling features, such as selecting and copying text, are 
available when adding or editing records. See "Using Windows Cut, Copy and Paste 
Features" below for general details. Refer to "Working with Text" in the "Basic Skills" 
chapter of your Windows documentation for full details.
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To add a card:

1. Choose Add card from the Card menu. Or...

· Click  

on the ButtonBar. Or...

· Press CTRL-A.

A new card will appear at the front of the deck if your deck is displayed in Card View. 
If your deck is displayed in Table View, the Add Card box will appear overlaid on top 
of the Table View display. 

To add data to a card:

1. Move the cursor to the desired data box by clicking in the box, or pressing TAB
or SHIFT-TAB. Type in your information. 

2. Repeat for each data box you want filled.

In Card View, the information in a new card is saved when you add another card or 
display another card. You can "force" TakeNote to save the last card entered by 
choosing the Save option on the File menu, or by pressing CTRL-S. If the last card 
entered hasn't been saved when you close a deck or exit the program, a dialog box 
appears asking if you want to save the "current" card. Choose Yes to save the card.

If you are adding a card with your deck displayed in Table View, a card window is 
overlaid on top of the Table View display. Choose OK when you have finished entering
data to add the card. The Add card window disappears and the new card's data is 
incorporated into the Table View display. If you forget to save the last card you've 
added while in Table View, a dialog box will appear when you close the deck or exit 
the program asking if you want to save the "current" card. Choose Yes to save the 
card.

Note: When adding cards in Table View you may not be able to see the entire Add 
Card window if the dimensions of the deck window are too small. In this case, you 
may not be able to access all of the card's data boxes and the OK and Cancel 
command buttons. You can move the Add Card window by clicking and dragging on 
its title bar. If you still can't see the entire card, you will need to resize the deck 
window, and possibly TakeNote's main application window until you can. Further, if 
you are not using a mouse, you cannot move the Add Card window. In this case, to be
able to view the entire Add Card window, you must maximize the deck window by 
pressing CTRL-hyphen and then choosing Maximize, or resize the deck window by 
choosing Size. Additionally, you can remove the Add Card window from the screen by 
pressing ESC or ALT-C. And, you can accept information entered into the Add Card 
window by pressing ALT-O.
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Editing Cards 

Once you've added cards to your deck you can update them at any time. When your 
deck is displayed in Card View, the cursor is always active in the topmost card of the 
deck. To edit in Card View, you bring the card you want to edit to the front of the deck
and make the desired changes. When your deck is displayed in Table View, you can 
edit a card by double-clicking on its line in the display, or by moving the highlight to 
the desired card with the UP ARROW or DOWN ARROW keys and pressing ENTER. This
displays a window with the selected card's data overlaid on top of the Table View 
display. 

Make the changes just as you would if editing in Card View. Choose OK to accept the 
changes.

To edit a card:

1. In Card View: Display the card you wish to edit. See Chapter 4 for details on 
how to find and display cards. In Table View: Double-click on desired card's 
row. An edit window containing the current card's data is displayed. 

2. Click in the data box you want to modify, or press TAB or SHIFT-TAB until the 
cursor is in the desired data box. Then add or edit your information. 

3. Repeat step 2 for any additional data boxes you want to edit.

In Card View, the edited information is saved when you display another card, add a 
new card, choose the Save option on the File menu, or press CTRL-S. In Table View, 
the edited information is saved when you choose OK. In both Card View and Table 
View, if the last card edited hasn't been saved when you close the deck or exit the 
program, a dialog box appears asking whether you want to save the "current" card. 
Choose Yes to save the changes.

Note: When editing cards in Table View you may not be able to see the entire Edit 
Card window if the dimensions of the deck window are too small. In this case, you 
may not be able to access all of the card's data boxes and the OK and Cancel 
command buttons. You can move the Edit Card window by clicking and dragging on 
its title bar. If you still can't see the entire card, you will need to resize the deck 
window, and possibly TakeNote's main application window until you can. Further, if 
you are not using a mouse, you cannot move the Edit Card window. In this case, to be
able to view the entire Edit Card window, you must maximize the deck window by 
pressing CTRL-hyphen and then choosing Maximize, or resize the deck window by 
choosing Size. Additionally, you can remove the Edit Card window from the screen by 
pressing ESC or ALT-C. And, you can accept information entered into the Edit Card 
window by pressing ALT-O.

All the Windows-standard text handling features are available when editing cards. You
can select, cut, delete, copy and paste text with either the mouse or keyboard. See 
"Using Windows Cut, Copy and Paste Features" below for general details. Refer to 
"Working with Text" in the "Basic Skills" chapter of your Windows documentation for 
full details.
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Deleting and Undeleting Cards

To delete a card:

1. Display the card you want to delete as the top card in Card View, or highlight 
the card's line in Table View.

2. Choose Delete Card on the Card menu. Or... 

· Click 

on the ButtonBar.

To undelete a card:

1. Choose Undelete Card from the Card menu. Or... 

· Press CTRL-U.

Note: If you delete a card in error, you should immediately undelete that card. 
TakeNote can only "remember" the contents of the last card you deleted. If you 
delete more than one card in a row, only the last card deleted can be restored with 
the undelete command.

Copying Cards

Occasionally you may need to add several cards which are very similar. For example, 
you may need to enter cards for several people who work for the same company. To 
make a task like this easier, TakeNote lets you copy an entire card. Add the first card, 
then copy it and change only the data boxes unique to that card. Repeat this as many
times as necessary.

To copy a card:

1. Add or display the card you want to copy.

2. Choose Copy from the Card menu.

The copy is now on the top of the deck. You can make any changes desired.
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Using Windows Cut, Copy and Paste Features

You can easily copy data between data boxes within a card, from one card to another,
or from a card in one deck to a card in another deck. The process is essentially the 
same in all cases:

To copy information within TakeNote:

1. Open the deck and display the card you want to copy from.

2. Select (highlight) the text you want to copy.

3a. To copy the selected text, choose Copy from the Edit menu, or press CTRL-INS.

3b. To delete the selected text and copy it to a new location, choose Cut from the 
Edit menu, or press SHIFT-DEL.

4. Move the cursor where you want the selected text copied. This can be within 
the same card, in another card in the same deck, or you can open a different 
deck and copy to one of its cards.

5. Choose Paste from the Edit menu, or press SHIFT-INS.

You can also copy data between TakeNote and any other application that can use the 
Windows clipboard. The process is the same if you are copying something into 
TakeNote, or if you copying TakeNote data into another Windows program. 

If you need to transfer data to a program that can't use the Windows clipboard, or if 
you want to transfer a large amount of data and using the clipboard is not 
convenient, use the Save As option of the File menu to save your deck to a file that 
can be imported by the other program. See "Exchanging Data With Other Programs" 
below for details.

To copy information between TakeNote and other Windows programs:

1. Open the application you want to copy from, and open the desired file.

2. Select (highlight) the text you want to copy.

3. Choose Copy from the Edit menu, or press CTRL-INS.

4. Open the application you want to copy to, and open the file you want to copy 
into.

5. Position the cursor where you want the text to be copied.

6. Choose Paste from the Edit menu, or press SHIFT-INS.

See the "Basic Skills" chapter in your Windows documentation for more details on 
working with text, and to find out how to transfer data to and from a non-Windows 
application using the clipboard.
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Merging Decks

You can combine the data from two or more decks defined with the same template 
into one deck using the Merge option on the File menu. You can't merge decks 
defined with different templates. If you attempt this, a warning message appears. 
However, you can merge any decks defined with the two Notes templates.

To merge decks:

1. Open the deck you want to merge the data into; or make its window active, if 
it's already open.

2. Choose Merge from the File menu.

3. Double-click on the file you want to merge into the current deck in the Files 
list box, or highlight the desired file and choose OK.

Note: You can have TakeNote look for files in other drives or subdirectories by 
double-clicking on the desired drive or subdirectory in the Directories list box. 
Double-click on [..] if you want to move up the directory tree to display 
additional subdirectories. [..] will not be displayed if you are already in the 
root directory of the current drive.

The file you choose will be merged into the current deck.

Note: To merge decks created using different templates, export one or both decks as 
a comma-delimited file using the Save As option on the File menu. (See "Saving Data 
to Other Formats--Exporting" for details on exporting.) Then open and import each 
deck's comma-delimited file as the same template type using the Open option on the
File menu. (See "Importing Data from Other Programs" for details on importing.) 
Finally, merge the decks as described above.

Deleting Decks

There is no menu option within TakeNote for deleting decks. Delete an unwanted 
deck using whatever means you are most comfortable with. For example, you could 
use Windows File Manager, the DOS Shell, the DOS DEL or ERASE commands from the
DOS command line, or a third party utility.

As a rule, a deck file will have a .TN extension. However, it is possible to save a copy 
of a deck using any extension when using the File, Save As option, or when importing 
using the File, Open option.

To delete a deck using Windows File Manager:

1. Start the Windows File Manger by choosing its icon in the Program Manager's 
Main group window.

2. Open the subdirectory window where the deck you want to delete resides.

3. Choose (highlight) FILENAME.TN, where "filename" is the file name of the deck
you want to delete.
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4. Choose Delete from the File menu, or press DELETE.

5. Choose Delete on the Delete dialog box.

To delete a deck from the DOS command line:

1. Choose the DOS prompt icon from the Windows Program Manager, or exit 
Windows.

2. Type cd\takenote and press ENTER. Type a directory name other than \
TAKENOTE if the deck you want to delete is in a different subdirectory.

3. Type  del filename.tn  or erase filename.tn  where "filename" is the file name 
of the deck you want to delete. Press ENTER.

Exchanging Data With Other Programs

Importing Data From Other Programs 

TakeNote can import data from four data file formats: dBASE .DBF files, Comma-
delimited (CSV, MailMerge) files, Microsoft Cardfile .CRD files, and WordPerfect 5.1 
Secondary Merge (.WP) files. The data can be successfully imported as long as the 
layout of the file you want to bring in matches the template you choose to import 
into. If you don't already know how the file you want to import is defined, you will 
have to consult the documentation for the program the file came from, or just 
experiment with TakeNote's options. Also, if the import file contains more fields (data 
boxes) than the template you are importing into, TakeNote will place the extra data 
into the Notes data box.

If TakeNote doesn't have a template that matches the layout of the file you want to 
import, you can change the file's layout in the program it came from, or you can 
choose the Notes template. The Notes template is not formatted with separate data 
boxes. It has a scrolling multiple line data area. Each data item will be imported as a 
separate line on the card.

To import data from another program's data file:

1. Choose Open from the File menu.

The File open dialog box appears. Note that the Import button is currently 
dimmed, indicating that it is currently inaccessible.

The File Open dialog box defaults to looking for TakeNote files (.TN file 
extension).  To display all files of another file type, type an asterisk followed 
by a period and the file extension into the Filename text box. For example, to 
show all the WordPerfect files, type *.WP  and choose OK.

If desired, change the drive or subdirectory you want TakeNote to look into 
using the Directories list box.
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2. Choose the desired file from the Files list box.

If you know the name and location of the desired file, you can type the full 
pathname (drive, subdirectory and filename with extension) into the Filename 
text box. For example, to open the file named ADDRESS.WP on the C drive, in 
the \DATA subdirectory type  c:\data\address.wp  into the Filename text box 
and choose OK.

Once you've chosen the file you want to import, the Import button becomes 
active.

3. Choose the Import button.

The Import dialog box appears. If TakeNote recognizes your file's type, it will 
automatically display that type in the Format box.

If TakeNote does not recognize your file's type, click on the pull-down button 
to the right of the Format list box to display the list of options and choose the 
appropriate file type.

4. By default, TakeNote will write the deck created in the Import process in the 
same location (drive and subdirectory) as the TakeNote program files. 
TakeNote also uses the same name as the imported file, adding the TakeNote 
file extension, .TN. This is indicated in the To: text box. You can change any of 
the elements of the pathname (drive, subdirectory, file name or extension) if 
you wish, by typing your changes in the To: text box. You are not required to 
use the .TN file extension TakeNote provides as a default. However, we 
recommend you do so to prevent confusion.

5. Click on the arrow button to the right of the Template list box to display the list
of options. 

6. Choose the template you want to bring the file into.

7. Choose OK to start the Import process.

Note: To bring data into a TakeNote deck from another program and combine 
that data with a pre-existing TakeNote deck, first import the data into its own 
deck, as described above, then use the Merge option on the File menu. See 
"Merging Decks" above for details.

Saving Data to Other Formats--Exporting

TakeNote can save a copy of a deck in several of the most popular file formats using 
the Save As option of the File menu. This allows you to use TakeNote data with other 
programs. You can also use this option to save a copy of a deck as a TakeNote file 
under a new name. Check the documentation for the program you want to import 
TakeNote data into to see if it can accept TakeNote export file formats.

Note: Only the first 254 characters of Notes data boxes are saved when exporting to 
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dBASE files.
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Using the Save As Option:

1. Open the deck you want to save to a different format.

2. Choose Save As from the File menu. The File Save As dialog box is displayed.

3. Type the file name you want to save to in the Filename text box. If you don't 
supply an extension TakeNote automatically supplies an appropriate file 
extension.

4. Pull down the list of available file formats by clicking on the pull-down button.

5. Choose the desired file format.

6. Choose OK.

Note: You can change the drive or subdirectory you save files in with the Save As 
option using the Directory list box.
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Chapter 4: Navigating and Searching
In this chapter, we'll describe the different ways to locate and browse through the 
cards in a TakeNote deck. We'll also cover how to change the way your deck is sorted.

Views
There are two ways to display and work with a deck: Card View and Table View. 

Card View displays up to 10 cards at a time in the deck window as if they were in a 
card file. The top edge of each card, the index line, displays the data the deck is 
sorted by. 

Table View displays your deck in a tabular fashion, much like a spreadsheet or 
database table. Each row displays a separate card. At each column's head is the 
name of the data box that appears below it. The display width of each column is 
adjustable, so you can view more or less of that data box's information. You can scroll
both vertically and horizontally through Table View to view additional cards and 
additional columns. You can't view a deck both ways at once within a deck window--
you can only switch between one view or the other. 

To change views:

1. Choose Views from the menu bar.

2. Choose the desired option. A check mark is displayed to the left of the current 
view.

Alternatively, press CTRL-V to switch between views.

Navigating in Card View

In Card View you can work with the cards in a deck in any of three ways: 

· Browse through the deck one or more cards at a time

· Jump to the first card in a group using Index buttons or the keyboard

· Enter a search to find a particular card or group of cards 

The cards in a deck are displayed in the sequence determined by the data boxes the 
deck is sorted by (see "Indexing (Sorting)" below). When browsing, cards are 
displayed in an endless loop like a Rolodex card file--when you reach the last Z card 
the first A card will follow it.  When using Index buttons, TakeNote displays the first 
card that begins with the chosen letter. If no card with that letter exists, the next card
beyond that letter is displayed. When using a search, TakeNote proceeds from the 
current card in the direction you choose until it reaches the end of the file.

There are a number of different ways to perform these actions using either the 
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mouse or keyboard.
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Browsing in Card View With the Mouse

To browse through the deck one card at a time:

· Click 

on the ButtonBar to move one card forward.

· Click 

on the ButtonBar to move one card backward.

You can also bring any card that is visible in the deck window to the front of the deck 
by simply clicking on its top edge. The cards in front of the selected card disappear 
and the cards following it fill in behind. Repeatedly clicking on the top edge of the 
second card moves you through the deck one card at a time. Repeatedly clicking on 
the third card moves you through the deck two cards at a time, and so on.

To browse through the deck one window full of cards at a time:

· Click

  to move one window full of (9 cards at a time) of cards forward.

· Click

  to move one window full of cards backward.

Browsing in Card View With the Keyboard

To browse through the deck one card at a time:

· Press PAGE DOWN to move one card forward in the sorted sequence (toward Z
if your deck is sorted A to Z).

· Press PAGE UP to move one card backward in the sorted sequence (toward A if
your deck is sorted A to Z).

To browse through the deck one window full of cards at a time:

· Press CTRL-PAGE DOWN to move one window full of cards forward.

· Press CTRL-PAGE UP to move one window full of cards backward.

Navigating in Table View

Each card in a deck is displayed as a row in Table View. Each data box is displayed as 
a separate column. Column display widths can be adjusted. To view additional cards 
you scroll up and down the table display using the vertical scroll bar at the right-hand
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side of the Table View window. Additionally you can scroll right and left to view 
additional columns using the horizontal scroll bar at the bottom of the Table View 
window. You can also page through the cards in the deck using the ButtonBar arrow 
buttons.

You cannot use the options on the Search menu (or the corresponding buttons on the 
ButtonBar) when displaying a deck in Table View. You must switch back into Card 
View to perform a search. 
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Navigating in Table View With the Mouse

To scroll rows:

· To move one card a time, click on the arrow buttons at either end of the 
vertical scroll bar.

· To scroll one full window, click above or below the scroll box within the vertical
scroll bar.

· To move to a relative location in the deck, click and drag the scroll box within 
the vertical scroll bar.

To scroll columns:

· To move one column at a time, click on the arrow buttons at either end of the 
horizontal scroll bar.

· To scroll one window full of columns, click to the left or right of the scroll box 
within the horizontal scroll bar. 

· To move to a relative location, click and drag the scroll box within the 
horizontal scroll bar.

Navigating in Table View With the Keyboard

To scroll one row at a time:

· Press PAGE UP or PAGE DOWN.

To scroll one window full of rows:

· Press CTRL-PAGE UP or CTRL-PAGE DOWN.

To scroll columns:

· Press TAB or RIGHT ARROW to scroll one column to the right. Press SHIFT-TAB 
or LEFT ARROW to scroll one column to the left.

45



Adjusting the Table View Column Display Widths

You can change the display width of any column to see more or less of that column's 
data.  

To adjust a column's width:

1. Move the cursor over the line to the right side of the column you want to 
adjust. The cursor will turn into a double-ended arrow like the one that 
appears when re-sizing the width of a window. 

2. Hold down the left button of the mouse and drag the line until the column 
width is as you want it.  

3. Release the mouse button. The column is redrawn to the new dimensions. 

4. Repeat for each column you want to re-size.

Note: There is no way to adjust column widths using the keyboard. Also, an adjusted 
column will only remain at the adjusted width during the current session--there is no 
way to make the adjusted column width permanent.

Using Index Buttons

In either view, you can jump to the first card of a group by clicking on the lettered 
and numbered index buttons below the ButtonBar, or by using the accelerator keys 
defined below. Doing this brings you to the first card that begins with that letter or 
number. If there is no card that begins with that letter, the first card of the next group
will be displayed. For example, if you click the A index button but the first card in 
your deck begins with B, that card is displayed.  The * (asterisk) button will display 
the first card in the deck.

Note: The index buttons are not visible if the width of the TakeNote application 
window is too narrow to display them.

To use Index Buttons with the Mouse:

· Click on the desired letter or number on the row of index buttons. 

To use Index Buttons with the keyboard:

· Press CTRL-SHIFT and the desired letter or number.  For example, CTRL-SHIFT-
M moves to the first card in the group that begins with M. 

Note: Because the number 8 and the * are on the same key, the asterisk button 
cannot be accessed with the keyboard--CTRL-SHIFT-8 brings up the group that begins 
with the number 8.
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Searching for Cards
As your deck grows, you may find it easier to locate specific cards by having 
TakeNote search for particular data. TakeNote lets you search for information in any 
one or all data boxes. You can easily perform the search again to find all cards that 
contain the desired data.  If the deck is displayed in Table View, the options on the 
Search menu will be grayed-out. You must switch into Card View if you want to search
for a card.

To enter search text:

1. Choose Find from the Search menu. Or...

· Click

on the ButtonBar. Or... 

· Press CTRL-F  (to "find" a card).

The Find dialog box appears:
  
2. Type the characters you want to search for in the Search for text box. You can 

enter all or part of  the string of characters you want to find.  For example, if 
you type: Al, cards containing "Al", "Albert", "Albertson" and "Alvin" will be 
found. If you type: Albertson only cards that contain "Albertson" will be found. 

You can also use wildcard characters to indicate that any character will be 
accepted in that position. The question mark "?" is a wildcard character used 
to indicate any single character is accepted in that position. For example, if 
you type: t?o, cards containing "two", "too", "tao", and so on, would be found. 
You can use more than one question mark wildcard in any position in the 
search text, if necessary.  

An asterisk "*" is the wildcard used to indicate a group of characters. For 
example, if you type: Ch* cards containing any word beginning with "ch" will 
be found: "change", "charge", "children", and so on. You can also use the 
asterisk at the beginning of your search text. For example, if you type: *ing, 
cards containing data ending with "ing" will be found: "changing", "raining", 
and so on.

Note: TakeNote keeps track of the last five search entries you've made in the 
current session. Click on the arrow  button or press ALT-PAGE DOWN if you 
want to display your five most recent search entries. Click on the desired 
search entry to reuse it.

3. Choose the desired options under How to search. Each option is described 
below.

Case Sensitive

Check this option if you want TakeNote to search for the exact characters you 
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entered in your card. For example with this option selected, if you typed  
Smith  as your search text, "SMITH" and "smith" would not be found.

Sounds like

Check this option if you're not sure how to spell a name or data item. 
TakeNote will search for data that sounds like the data you entered for your 
search text. For example, if you entered "Johnson", "Jonson" and "Johnston" 
would also be found.

Direction

This check box determines which direction TakeNote will search from the 
current card relative to the order the cards are sorted in. TakeNote will stop 
searching when it gets to either end of the deck: the last card in the deck 
(when searching forward), or the first card in the deck (when searching 
backward). Therefore, you must make sure that you are searching in the 
appropriate direction from the current card. For example, if you are currently 
on an "M" card and you want to search for an "A" card, you must search 
backwards from "M". 

Contains/Begins with text

This check box determines whether TakeNote will find the search text only if it 
occurs at the beginning of the data box, or if it occurs anywhere within the 
data box. For example, if you choose Contains text, and enter "Leary" as your 
search text, cards with the last name "Leary" and "O' Leary" will be found. If 
you choose Begins with text, only cards with the last name "Leary" will be 
found. 

Search only in data box

This option determines whether TakeNote will search in all data boxes or one 
particular data box. TakeNote defaults to searching in all data boxes. Click on 
the arrow button to pull down the list box, if you want to search in only one 
data box.  Then choose the desired data box.

4. Click OK when you're ready to search. The first card found that fits your search
will be displayed at the front of the deck. The text you searched for is 
highlighted. If no card is found, an information box will be displayed. 

Note: For the highest performance when searching, search for data that is located in 
the Level 1 sort data box, confirm that the "sounds like" search check box is not 
chosen, and choose the radio button "Begins with text". The "Level 1 sort data box" is
the data that appears leftmost on the index line on the top row of cards displayed in 
Card View. If you will be searching more
frequently on a different data box, you can change which data box is used for Level 1 
sorting using the Change Index option on the File menu. See "Indexing (Sorting)" 
below for details.

Continuing or Reusing a Search
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You can have TakeNote reuse the last search entered to continue searching for 
additional cards.  To do this, choose Repeat Last Find on the Search Menu. 
Alternatively, you can click on "continue search" button  on the ButtonBar, or press 
CTRL-N (to find "next"). The search proceeds in the same direction you chose when 
entering the search text into the Text Search dialog box. All other options selected in 
the Search dialog box (Case Sensitive, data boxes to search in, etc.) remain active.

To continue a search:

· Choose Repeat Last Find from the Search Menu. Or...

· Click

Or...

· Press CTRL-N, to find "next."
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Indexing (Sorting)
The order the cards in your deck are displayed is determined by the data boxes that 
show in the index line on the top row of each card. Each template is pre-defined to 
index certain data boxes. However you can change which data boxes are used with 
the Change Index selection on the File menu.

Choosing Change Index from the File menu displays the Index dialog box.

The three Level list boxes indicate the data box to sort by. In the example, Last Name 
is sorted first. Then each First Name entry is sorted within the Last Name grouping. 
Lastly, Middle Initial is sorted within the First Name grouping. For example, "Albert E. 
Smith" would come before "Albert Q. Smith", followed by "Balthazar B. Smith." You 
can sort by one, two or three data boxes.  

The Reverse Order check box following each level's list box determines whether that 
level will be sorted in forward or reverse order. For example, with the Reverse Order 
check box off, the data on that level would be sorted A to Z. With the Reverse Order 
check box selected, the data on that level would be sorted Z to A.

TakeNote sorts data in the following order: spaces (blanks) first; non-letter, non-
number characters (punctuation, etc.) second; letters third, and numbers last. 

Sorting Numbers and Dates

TakeNote performs all sorting on a character-by-character basis across the data box 
being sorted. For this reason, numbers sort as a series of characters, not as numeric 
values. For example, if you entered 6 separate cards sorted by a data box containing 
"1", "2", "10", "20", "100" and "200" they would be sorted: 1, 10, 100, 2, 20, 200. In 
this case, TakeNote has essentially alphabetized the numbers--all entries beginning 
with the same digit are grouped together. 

If you want the data to sort as numeric values, first you need to determine the largest
number you will enter. Then you need to enter your data with leading zeros or spaces
so that each digit falls in a position in the data box corresponding to its place value--if
the largest number you enter will have 3 places, every entry must have 3 digits (or 
spaces). For example, if the largest number you will ever enter will be 999, you would
enter one digit entries with two leading zeroes or spaces: "001" or "  1". Two digit 
entries would have one leading zero or space: "010" or " 10". Three digit entries 
would have no leading zeros or spaces. If some of your cards have words in the same
data box you are sorting, include one more leading space at the beginning of every 
number. This will cause the cards with number entries to sort as a group before the 
cards with word entries.

For related reasons, to sort dates chronologically, you must enter the date with the 
year first, followed by the month and then the day. Every date entry must have the 
same number of characters. Examples of date formats that follow these rules are 
(dates in parentheses represent January 3, 1992): YYMMDD (920103), YYYYMMDD 
(19920103), YY/MM/DD (92/01/03), YYYY-MM-DD (1992-01-03), and so on.

Neither of these issues are a concern if you will not be sorting on numbers or dates.
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To change the deck index:

1. Make sure that the deck you want to sort is active.  If it is not, click on its deck
window, or press CTRL-F6 until it is.

2. Choose Change Index from the File menu, or press CTRL-I.

3. Click on the arrow button or press ALT-DOWN ARROW to display the Level list 
box.

4. Choose the data box to sort on.

5. Check Reverse Order for that level, if desired.

6. Repeat steps 3, 4, and 5 for all three levels. Choose NONE if you don't want 
the deck sorted on level 2 or level 3. If you choose NONE for level 2, level 3 
will also not be sorted. Level 1 must be sorted by some data box--there is no 
NONE option in its list box.

7. Choose OK to sort the deck.
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Chapter 5: Formatting and Printing Your Deck
With TakeNote, you can produce a variety of lists and labels, or "hard copy" based on 
the card format of your deck. You can print phone and address lists, or a catalog of 
your books, videos, music or software. Print labels for mailing, for folders, and for 
your video or music cassettes. Or print your deck on "real" 3x5's or Rolodex cards, if 
you want.

Overview of Printing Options
TakeNote provides three easy-to-use printing options:

Card

Prints any or all of the cards in your deck in a "page" format. The index line is printed 
at the top, followed by a line for each data box on the card, with the contents of the 
Notes data box printing last.  The data box labels are printed at the beginning of each
line. You can print one card per page or as many complete cards as will fit on the 
page.

Label

Prints the information from your deck in a number of standard label formats. The 
available label formats are determined by the current Windows printer driver.

Report

Prints a tabular (row) report, printing one row of information per card. You can choose
which of the data boxes to print and the order they print across the row.

Choosing Which Cards to Print
Before we cover the procedures used with each of the printing options, let's take a 
look at how you choose which cards to print. This applies to all three methods of 
printing.

The dialog boxes for each of the three printing options have a set of three radio 
buttons which let you choose which card or cards to print: This Card, All Cards, and 
Some Cards. Each functions as follows:

This Card

Prints the card that's on the top of the deck when you choose the print option.

All Cards

Prints all cards in the deck.
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Some Cards

Brings up a dialog box that let's you search for a particular card or group of cards.

The last option, Some Cards, functions the same as the Find option on the Search 
menu, except the cards that are found containing the search text will be processed as
a group. Also, searching always starts at the beginning of the deck and proceeds 
forward. 

When you choose the Some Cards option, the Search dialog box appears after you 
choose the Print button.

To perform a search:

1. Type the characters you want to search for in the Search for text box. You can 
enter all or a portion of  the characters you wish to find.  For example, if you 
type: Al, cards containing "Al", "Albert", "Albertson" and "Alvin" would be 
found. If you type: Albertson only cards that contain "Albertson" are found. 
You may also use wildcard characters to indicate that any character will be 
accepted in that position. The question mark "?" is a wildcard character used 
to indicate any single character is accepted in that position. For example, if 
you type: t?o cards containing "two", "too", "tao", and so on, would be found. 
You can use more than one question mark wildcard in any position in the 
search text, if necessary.  An asterisk "*" is the wildcard used to indicate a 
group of characters. For example, if you type: Ch* cards containing any word 
beginning with "ch" will be found: "change", "charge", "children", and so on. 
You may also use the asterisk at the beginning of your search text. For 
example, if you type: *ing cards containing data ending with "ing" will be 
found: "changing", "raining", and so on. 

Note: TakeNote keeps track of the last 5 search text entries you've made in 
the current session. Click on the arrow button or press ALT-DOWN ARROW to 
display your last search text entries. Click on the desired search text to reuse 
it.

2. Choose the desired options under How to search. What each option does is 
described below.

Case Sensitive

Check this option if you want TakeNote to search for the exact characters you 
entered in your card. For example with this option selected, if you entered 
"Smith", "SMITH" or "smith" would not be found.

Sounds like

Check this option if you're not sure how to spell a name or data item. For 
example, if you entered "Johnson", "Jonson" and "Johnston" would also be 
found.

Direction
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This check box is disabled when printing. Performing a search when printing 
always starts at the beginning of the file and proceeds forward to the end of 
the file.
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Contains/Begins with text

This check box determines whether TakeNote will find the search text only if it 
occurs at the beginning of the data box, or anywhere within the data box. For 
example, if you choose Contains text, and enter "Leary" as your search text, 
cards with the last name "Leary" and "O' Leary" will be brought up. If you 
choose Begins with text, only cards with the last name "Leary" will be found.

Search only in data box

This determines whether TakeNote will search in all data boxes or one 
particular data box. TakeNote defaults to searching in all data boxes. Click on 
the arrow button to pull down the list box, if you want to search in only one 
data box and choose the desired data box.

3. Choose OK to proceed with printing.

Printing Procedures
To access the print options menu, choose Print from the File menu. The print options 
menu displays.

If you have more than one deck open in the work area you need to make the deck 
you want to print from active before issuing the print command. Either click on the 
desired deck's window to make it active, or double-click on its icon to open the deck's
window, if it is minimized. 

Each of the Print menu options is described below.

Card

The Card printing option prints the contents of the index line as the first line, followed
by every data box on a line of its own with each data box's label printed to the left. 
You can choose whether to print one card per page, or as many full cards as will fit on
the page. Notes data may run to additional pages depending on the amount of data 
you've entered. 

You can use this option to print on as many "page" sizes as the current Windows 
printer driver supports. These may include: Rolodex, 3x5, 5x7, or standard paper 
sizes. See "Printer Setup", below, for details on this procedure.
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To print with the Card option:

1. Choose Print from the File menu.

2. Choose Card from the Print menu. Or...

· Click 

        
Or...

· Press CTRL-C.

3. The three radio button options in the Cards to Print area let you choose which 
cards will be printed. Choose the desired option. See "Choosing Which Cards 
to Print" above for details on the Some Cards option.

4. Choose One card per page, if you want each of your cards printed on a 
separate page. Otherwise, TakeNote will print as many full cards as will fit 
within a page.

5. Type the number of copies of each card you want to print in the text box.

6. Choose Printer Setup if you need to change the current printer's setup, or 
switch to a different printer. See "Printer Setup", below, for details.

7. Choose the desired font and size from the list boxes in the Font Style area.

8. Choose Bold and/or Italic, if desired.

9. Choose Print when you are ready to print.

Label

Printing labels is simply a matter of choosing the appropriate label sheet format from 
the list box and choosing which cards to print.  We have supplied selections for most 
of the popular Avery and Dennison labels, indicated by brand name and style 
number. Plus, we have included some generic formats to work with other brands. You 
cannot configure TakeNote to print labels other than the dimensions shown in the 
Label Style list box. 

The data boxes included on the label and their format are determined by the deck's 
template. Refer to the description of each deck template in Appendix A to see which 
data boxes are used when printing labels.

Note: When using a laser printer, you must use label sheets specifically designed for 
use with laser printers.   These label sheets have a portion of a label (typically 1/2 
inch, but this will vary depending on the label dimensions) at the top and bottom of 
the sheet. This is to account for the fact that laser printers can't print within a margin
of the top and bottom of a page. Do not use "Copier" label sheets. Copier label sheets
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look very similar to laser printer labels but don't have a portion of a label at the top 
and bottom of the page, or any label sheets not specifically designed for use in laser 
printers.
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To print labels:

1. Choose Print from the File menu.

2. Choose Label from the Print menu. Or...

· Click 

Or...

· Press CTRL-L.
  
3. Choose Printer Setup if you need to change the current printer's setup, or 

switch to a different printer. See "Printer Setup" below for details.

4. Choose the appropriate label format for the label stock you are using from the 
Label Style list box.

5. Choose the desired font from the Font Style list box.

6. Choose the font point size from the Size list box.

7. Choose Bold and/or Italic, if desired.

8. Type the desired number of copies per label in the text box in the Labels to 
print area. For example, if you want three labels for each card, type 3.

9. Choose the appropriate radio button for which cards to print. See "Choosing 
Which Cards to Print" above for details on how to select cards.

10. Choose the Print Test Line button to test printer alignment if you are printing 
on a dot matrix printer. TakeNote prints a series of numbers, 0123456789..., 
as wide as the Label Style you have chosen, in the selected font and size. If 
the numbers overrun either edge of the label, you will need to adjust how the 
labels are feeding into the printer. 

This option is not applicable when printing with a laser printer.

11. Choose Print to begin printing.

Note: See "Using the Setup Button" below for information about printer configuration 
issues when printing labels using the Windows Epson printer driver.

Report

The report printing option lets you print tabular (row) format reports. You choose 
which data boxes to print, and the order they print across the page. Column headings
for each of the chosen data boxes print across the top of the page. Each card's data 
is printed on a separate line. 
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When you choose the Report option from the Print menu the Print Report dialog box is
displayed. Before proceeding, let's cover the functions of the different areas of this 
dialog box:

Page Setup

The Page Setup option lets you determine what, if anything, will print at the top 
(header) and bottom (footer) of the page. Leave these boxes empty if you don't want 
to print anything. Otherwise type the text you want to appear at the top and/or 
bottom of the page. 

You can include the system date, the system time, and the page number, if you wish. 
To do this enter any of the following special characters:

Data Format Produced Character
System Date WED JAN 01 1992 &d
System Time HH:MM:SS &t
Page Number nn (a number) &p

Insert the corresponding character for the desired data into either or both of the 
Header and Footer text boxes. 

You can include both typed text and any of the special characters. For example, if you
typed: Page &p printed on &d at &t into the Footer text box. TakeNote would print 
something like:  

Page 1 printed on WED JAN 01 1992 at 12:00:00 

at the bottom of the first page.

Choose the Fit to page check box to proportionally fit all data boxes in the Column 
Order list within the width of the page. If the combined column widths of all the 
selected data boxes exceed the width of the page, the width of each column is 
reduced by the appropriate percentage. At some point when the combined column 
widths exceed the width of the page, data will be lost at the end of some or all 
columns and column headings depending on the number and length of the chosen 
data boxes, the font size, and page width. 

Cards to Print

This option lets you choose which cards to print. See "Choosing Which Cards to Print" 
above for details.

Data Box Name & Column Order

These two list boxes and the buttons between them let you choose which data boxes 
to print, and the order they will be printed across the page. Each of the data boxes 
contained in the Column Order list box when you choose Print will be printed left to 
right across the page. The first data box in the Column Order list will print leftmost, 
followed by the next data box in the list, and so on. 
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To add a data box to the Column Order list:

1. Choose the desired data box in the Data Box Name list (highlight it), then 
choose the Add button to move it to the Column Order list. Or...

· Double-click on a data box in the Data Box Name list to select and move it to 
the Column Order list in one action.

2. Continue in this fashion until you've selected all the data boxes you want to 
work with, in the order you want them printed.

To remove a data box from the Column Order list:

1. Choose the data box in the Column Order list, then click on the Remove 
button. Or... 

· Double-click on the data box in the Column Order list to select and move it 
back to the Data Box Name list.

2. Repeat for any other data box names you wish to remove.

To move all the Data Boxes in the Column Order list box back to the Data Box Name 
list box and start over, choose the Reset button.

Font Style

This option lets you choose which font, point size and style to print your report in. 

Click on the arrow button next to each of the two list boxes to view the list of 
available fonts and sizes. The fonts and sizes available will vary according to which 
printer you have Windows configured for. Not all printers will let you choose different 
font sizes; some fonts will only have one point size. Choose the Bold and Italic check 
boxes to set those font characteristics for the entire report. You cannot choose to 
assign bold or italic print to part of the report page.

To print a tabular (row) report:

1. Choose Print from the File menu. 

2. Choose Report from the Print menu. Or...

· Press CTRL-R.

3. If you'd like something to print at the top of each page, type that text into the 
Header text box. Likewise, if you want something to print at the bottom of 
each page, type that into the Footer text box. Include special characters to 
print the date, time, or page number, if desired (see "Page Setup" above).

4. Choose the Fit to page check box if desired (See "Page Setup" above).

5. Choose the data boxes you want to print in the order you want them printed 
as described above under "Data Box Name & Column Order".
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6. Choose Printer Setup, if you need to change the current printer's setup, or 
switch to a different printer. See "Printer Setup" below for details.

7. Choose the desired font and point size from the list boxes in the Font Style 
area of the dialog box.

8. Choose Bold or Italic, if desired.

9. Choose which cards to print. See "Choosing Which Cards to Print" at the 
beginning of this chapter for details on the Some Cards option.

10. Choose Print.

Printer Setup
If you have configured Windows to use several printers on different ports, you can 
choose which printer to use with the Printer Setup option on the File menu. You can 
also modify most of the printer setup options through this menu selection using the 
Setup button on the Printer Setup dialog box. The options available through the Setup
button are determined by the Windows printer driver you have loaded. In some 
cases, there will be a Help button that can give you information on how to use the 
available Setup options. Otherwise, refer to your Windows documentation for details.

You can also access TakeNote's Printer Setup dialog box from the Report and Label 
printing dialog boxes using the Printer Setup button. If you use the Card printing 
option, you must use the Printer Setup option of the File menu to switch printers, 
before choosing the Card Print option.

You cannot change the port the printer will print to, make a printer active, or install a 
printer using the Printer Setup dialog box.  You must use the Printers option of the 
Windows Control Panel to do this. Refer to your Windows documentation for details on
using the Control Panel.

To choose which printer to use:

1. Choose Printer Setup from the File menu. 

2. The highlighted printer is the one that's currently active. Double-click on the 
desired printer, or highlight the desired printer and choose OK.

3. You can also further configure the chosen printer by choosing the Setup 
button. This will bring up a dialog box which lets you modify the printer setup. 
The options available will vary depending on the printer and printer driver you
are using.
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Using the Setup Button 

You may need to use the Setup button on the Printer Setup dialog to change the 
configuration on the printer for a variety of reasons:

· To use different paper sizes when using any of the Print options.

· To print to Rolodex, 3x5, or 5x7 card stock when using the Card option.

· To change page orientation, paper feed, text mode, margins and other 
settings.

· To compensate for limitations in the Epson printer driver when printing labels.

Using the Setup button on the Printer Setup dialog box gives you access to the 
printer configuration settings for the current Windows printer driver.  The options 
available for your installed printer will vary according to features supported by your 
printer and the printer driver software.  For example, a laser printer feeds one full 
page at a time. For this reason, you cannot use continuous feed 3x5 card stock on a 
laser printer.

To use the Setup Button:

1. Choose Printer Setup from the File menu, or choose the Printer Setup button 
from the Card, Label, or Report dialog box. The Printer Setup dialog box is 
displayed.

2. Choose the Setup button.

At this point the dialog box for the current printer driver is displayed. The 
features available in this dialog box are not part of the TakeNote program, but 
are determined by the company that produced the Windows printer driver you
have installed. See the sections "Installing a Printer" and "Configuring a 
Printer" in the Control Panel chapter in your Windows documentation for full 
details on installing and using Windows printer driver software.

3. Choose the desired options, such as paper size (some printer drivers 
determine this with radio buttons, others use two list boxes that control the 
width and height), orientation, paper feed, text mode, margins, and so on. 
Refer to "Configuring a Printer" in the Control Panel chapter of your Windows 
documentation for details on typical options. Some printer drivers have a Help
button that provides on-line help on the printer driver features. Some dot-
matrix printer drivers have an Info or Help button that provides information on
DIP switch settings necessary for proper functioning.

4. Choose OK to return to the TakeNote Printer Setup dialog box.

5. Choose OK to make the new settings active.

Note on Epson Dot Matrix Printer Drivers

64



There are two aspects of using Epson Windows printers drivers which can cause some
confusion: when printing to Rolodex, 3x5, and 5x7 card stock using the TakeNote Print
Card option; and when printing labels with the Print Label option on certain Epson 24-
pin models.
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Printing on card stock

To print on continuous feed card stock with TakeNote's Print Card option, you must set
the Paper width and Paper height in the printer driver Setup dialog box to the 
appropriate dimensions. For example, if you are printing to 3x5 cards you would 
choose 5 inches for Paper width and 3 inches for Paper height. When you do this, the 
setting in the Orientation area is automatically set to Landscape. Even though the 
paper is feeding in the same direction as Portrait orientation on a standard 8.5 by 11 
inch page, Landscape orientation is appropriate for printing 3x5 and other card stock.
This is because the printer is printing lines across the long dimension of the card.

Printing Labels on Epson 24-pin Printers

The settings available on the printer driver Setup dialog box for some models require 
you to use a half inch top and bottom margin. This will cause TakeNote to skip a row 
of labels. You will not lose any data. To prevent a row of labels from being skipped, we
recommend the following steps.

To adjust margins on the Windows Epson 24-pin printer driver:

1. Follow steps 1 and 2 above under To Use the Setup button.

2. Choose Other Epson LQ from the Printer list box.

3. Choose the Margin button.

4. Choose Tractor Top Margin from the Minimum Margins list box.

5. Choose 0 inch from the Select Margin Size list box.

6. Repeat steps 4 and 5 for Tractor Bottom Margin.

7. Choose OK.

8. Make sure you are using the appropriate Paper Width and Paper Height 
settings for the dimensions of your label stock.

9. Choose OK.

10. Choose OK.

We recommend that you restore your original setting in the Printer list box when you 
are done printing your labels. These steps may not work under all conditions.
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Directing Printer Output to a Disk File

Occasionally, you may want to send TakeNote's printer output to a file instead of a 
printer. You may want to modify the formatting with your word processor, merge it 
with another document, or print it at another location. To do this you need to use the 
Windows Control Panel to configure the Print Manager to direct its output to a file.

If you would like to produce an unformatted ASCII file (one that contains no printer 
control characters), you need to choose the Generic / Text Only printer driver using 
the Control Panel. This assumes that you haven't modified the Generic / Text Only 
driver to produce printer control characters. If you don't have this driver loaded, you 
must use the Add Printer >> button to install this driver. Refer to your Windows 
documentation for more detail on installing printers. 

To print to a file:

1. Open Control Panel by double-clicking on its icon in the Main group window in 
the Program Manager.

2. Open the Printers dialog box by double-clicking on the Printers icon.

3. Choose the printer you want to use from the Installed Printers list box. 

4. Click on the Configure button.

5. Choose FILE from the Ports list box. 

6. Choose Setup to verify the printer settings.

7. Click on OK in each dialog box to activate your selections and close the 
Control Panel.

8. Now go back into TakeNote and perform the desired print operation as you 
would normally. 

9. Type the desired drive, subdirectory (if appropriate), and file name in the text 
box.

10. Choose OK.

The printer output will be directed to the file you entered above.
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Chapter 6: TakeNote Phone Dialing Features
If your computer has a modem and phone attached to it, TakeNote can dial your 
phone for you. TakeNote will find any phone number in the current card and display a 
list for you to choose from. TakeNote can also dial a phone number you type directly 
into the dialing dialog box. Plus, you can enter up to four frequently called numbers 
that can be dialed by just pressing a button. And if you want, TakeNote will keep track
of the phone calls you make in a file on disk.

Note: You can't use TakeNote's dialing features to connect to another computer, such 
as a BBS or communications service, or to a fax machine. The dialing features can 
only be used for "normal" voice connections.

TakeNote Phone Dialing Requirements
To make use of TakeNote's phone dialing features, you need the following equipment:

Communications Port

You must have a serial communications port on your computer--either COM1, COM2, 
COM3 or COM4, or an internal modem configured as one of the four communications 
ports.

Modem

You must have a "Hayes compatible" modem connected to your communications 
port, or a "Hayes compatible" internal modem. "Hayes compatible" means that your 
modem recognizes the main Hayes modem commands. Most modems can do this.

A Telephone

You must have a telephone connected to the modem. There's generally a connector 
on the modem that's labelled "to phone" or "handset".

TakeNote can use either a dial (pulse) or touch-tone phone connection. You need to 
tell TakeNote which kind of phone connection you are using with the Configuration 
option of the Phone menu. 

Configuration
After you have all the above equipment hooked up, you need to configure TakeNote 
to recognize the kind of hardware you're using.

When you choose Configuration from the Phone menu the Phone Dialer Defaults 
dialog box appears.

Each section of this dialog box functions as follows:

Communications Port
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Choose the communications port your modem is attached to, or is configured as if it's
an internal modem, by clicking on the appropriate radio button. Generally the ports 
on the back of your computer will be labelled. If you have an internal modem, you will
need to consult the documentation to determine which port it is configured as.

Dial Method

Choose the dialing method used with your phone connection. This will usually 
correspond to the kind of phone you are using: For push-button phones choose Tone; 
for rotary phones choose Pulse.

Get Outside Line

The check box to the left of "Get Outside Line" and the text box to the right perform 
two independent functions.

The check box determines the default status of the corresponding Get Outside Line 
check box when dialing the phone. When dialing, you can turn the check box in the 
Dial dialog box on or off regardless of the default you set here. Choose this check box
if you want the Get Outside Line check box on the Dial dialog box to default as 
checked.

The text box to the right of "Get Outside Line" contains the number that is sent when 
the Get Outside Line check box on the Dial dialog box is checked. TakeNote supplies a
default of 9, which is used with many office phone systems. Type a different number 
in the text box if your phone system requires a number other than 9.

The comma following the 9 causes the modem to pause briefly (two seconds on most
modems) before dialing the phone number that follows. This gives the phone system 
a moment to activate the outside line before dialing begins. You may need to add 
additional commas if your phone system requires more time to activate an outside 
line.

Long distance

The check box to the left of "Long Distance" and the text box to the right perform two
independent functions.

The check box determines the default status of the corresponding Long Distance 
check box when dialing the phone. When dialing, you can turn the check box in the 
Dial dialog box on or off regardless of the default you set here. Choose this check box
if you want the Long Distance check box on the Dial dialog to default as checked.

The text box to the right of "Long Distance" contains the number that is sent when 
the Long Distance check box on the Dial dialog box is checked. TakeNote supplies a 
default of 1, which is used by many long distance carriers. Type a different number or
numbers in the text box if your long distance carrier requires a long distance prefix 
other than 1.

Log the call

This check box determines whether the corresponding Log This Call check box in the 
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Dial dialog box defaults as checked. When dialing, you can turn the check box in the 
Dial dialog box on or off regardless of the default you set here.

When you choose to log a call, TakeNote writes a log file recording the date, time, 
phone number and the person called. TakeNote will create a file with the same name 
as the deck's file name and a .LOG extension. For example, if your deck's file name is 
PHONE.TN, its phone log file would be named, PHONE.LOG.
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Each line in the log file will be in this format:

Date, Time, Phone number, xxx 

where "xxx" is the data from the three data boxes on the index line of the card you 
dialed. This would be the person's name you dialed in most cases. See "Printing Your 
Phone Log" below for instructions on how to print a list of your phone calls.

Quick Dials

You can enter up to four commonly called phone numbers in the column of text boxes
below Phone Number. Type a description in the text box to the left of each phone 
number. Each description appears next to a button in the dialog box that's displayed 
when you choose Dial! from the Phone menu. These numbers can be dialed at any 
time regardless of the card displayed.

To configure TakeNote for dialing:

1. Choose Configuration from the Phone menu.

2. Choose the appropriate port in the Communications Port area of the dialog 
box.

3. Choose the appropriate dial method.

4. Choose any of the Get Outside Line, Long Distance and Log This Call check 
boxes, if you want these options to default as checked when dialing.

5. Change the numbers in the Get Outside Line and Long Distance text boxes, if 
necessary.

6. Type Quick Dial descriptions and phone numbers in the appropriate text 
boxes, if desired.

7. Choose OK to save your configuration choices.

Using the Phone Dialing Features
You can dial three ways with TakeNote:

· Selecting a phone number from a card

· Keying in a phone number

· Using a Quick Dial button

All three methods are performed using the Phone Dialer dialog box.

The three check boxes below the phone number list box determine whether TakeNote
will perform the corresponding function. You can turn on or off any of the functions for
a particular call by choosing the appropriate check box. For example, if you are 
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placing a long distance call and you want to log the call, turn on (X in the box) Long 
Distance and Log This Call. If you want to place a local call and not log the call, turn 
off both the Long Distance and Log This Call options.

In order for dialing to work properly, the phone's handset MUST be down until 
TakeNote is finished dialing the number. 

To dial a number from a card:

1. Display the card you want to dial from. Don't lift the phone handset.

2. Choose Dial! from the Phone menu. Or...

· Press CTRL-D. Or...

· Click the Phone button on the ButtonBar.

If TakeNote only finds one number in the card, that number will appear in the 
text box above the list box. If TakeNote finds more than one phone number in 
the card, each number will appear in the list box. 

You can change the status of any of the check boxes (Get Outside Line, Long 
Distance Call, or Log This Call) at this time, if desired.

3. If TakeNote only found one number, choose Place Call to dial that number. If 
there is more than one number, double-click on the desired number to place 
the call, or highlight it and choose Place Call. The phone's handset must still 
be down at this point for dialing to work.

4. TakeNote displays an information box. First, it will indicate: "Connecting to 
Modem", then "Initializing Modem", then it will display the message, "Dialing - 
xxx-xxxx", where "xxx-xxxx" is the phone number you are dialing. Lift the 
handset when dialing stops and choose OK (or press ENTER) to clear the 
dialing information box. You can then begin speaking.

To dial a number not contained on the current card:

1. Choose Dial! from the Phone menu. Or...

· Press CTRL-D. Or...

· Click the Phone button on the ButtonBar.

2. Type the number you want to dial in the text box.

3. Choose Place Call.

4. Lift the handset when dialing stops and choose OK (or press ENTER) to clear 
the dialing information box.
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To dial a number using Quick Dial buttons:

1. Choose Dial! from the Phone menu. Or...

· Press CTRL-D. Or...

· Click the Phone button on the ButtonBar.

2. Choose the desired Quick Dial button.

3. Lift the handset when dialing stops and choose OK (or press ENTER) to clear 
the dialing information box.

Note: The phone numbers used for each Quick Dial button and their descriptions 
must be entered using the Configuration option of the Phone menu as described 
above under "Configuration".

Printing Your Phone Log
If you choose the Log This Call check box when dialing, TakeNote keeps track of the 
phone calls you've made. This information is saved to a file that has the same file 
name as your deck with a .LOG extension. A deck named PHONE.TN, would have a 
log file named, PHONE.LOG. You can view and print this file using Windows Notepad, 
Windows Write, or a word processor. You can also import the file into a deck of its own
and print it as a TakeNote report, if you wish. The advantage of printing after 
importing the file into its own deck, is that you can format your report. If you print 
with Notepad, Write, or a word processor, you can print the file as is or format it 
manually.

To print the log file with Notepad, Write, or a word processor:

1. Start Notepad or Write by clicking on its icon in the appropriate Program 
Manager group window (this is normally the Accessories group window). Or 
start your word processing application the way you normally do.

2. Choose Open from the File menu, if you are using Notepad or Write. Choose 
the file using the File Open dialog box. It will have the same name as your 
deck with a .LOG extension. Refer to your Windows documentation, or the 
Help menu option if you are unsure how to open a file with Notepad or Write. 
Otherwise open a file as you normally would with your word processor (the log
file is an unformatted ASCII file).

3. Choose Convert if you are using Write.

4. Format the file if you wish, and choose Print from the File menu, if you are 
using Notepad or Write. Otherwise, print as you normally would if you are 
using some other word processor.
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To import the phone log file into a deck:

1. Start TakeNote and choose Open from the File menu.

2. Choose the appropriate .LOG file.

3. Choose Import.

4. Choose Comma Delimited from the Format list box.

5. Choose Small Data Boxes from the Template list box.

6. Change the file name in the To: text box so that it is different from the deck 
name. For example, if your deck's name is PHONE, TakeNote will default to 
importing into a file named PHONE.TN. You can change the name to anything 
you want up to 8 characters, as long as you don't use the name of one of your
current decks. PHONELOG would work for this example. DO NOT leave the 
name the same, or you will destroy your original deck's data.

7. Enter a description, if desired.

8. Choose OK to start the import process.

9. Your phone log will now be in its own deck. You can change the way it's sorted 
with the Change Index option of the File menu, if you wish.

10. Use the Report option of the Print menu to format your report. See Chapter 5, 
"Formatting And Printing Your Deck",  for details on how to print using the 
Report option.
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Appendix A: Template Definitions
TakeNote comes with 19 pre-designed templates that are used when defining decks 
using the New option on the File menu. This appendix outlines each template. The 
following information is provided: data box names, data box lengths and label 
definitions. 

Template Name: Business Card (Expanded)

Data Box Names and Lengths:
First Name 20
Middle Initial 15
Last Name 30
Title 50
Company 50
Address 1 50
Address 2 50
City 25
State 2
Zip + 4 10
Phone 24
Fax 14
Home Phone 14
Cellular 30
Category 50
Notes 8K

Label Definition:
Line 1 First Name, Middle Initial, Last Name
Line 2 Company
Line 3 Address 1
Line 4 Address 2
Line 5 City, State, Zip+4

Template Name: Business Card (Int'l)

Data Box Names and Lengths:
First Name 20
Middle Initial 15
Last Name 30
Title 50
Company 50
Address Line 1 50
Address Line 2 50
City 25
State 2
Zip + 4 10
Country 40
Phone 24
Fax 14
Home Phone 14
Cellular 30
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Category 50
Notes 8K

Label Definition:
Line 1 First Name, Middle Initial, Last Name
Line 2 Company
Line 3 Address 1, Address 2
Line 4 City, State, Zip+4
Line 5 Country

Template Name: Business Card (Standard)

Data Box Names and Lengths:
First Name 20
Middle Initial 2
Last Name 30
Title 40
Company 40
Address 1 40
Address 2 40
City 20
State 2
Zip + 4 10
Phone 24
Fax 14
Notes 8K

Label Definition:
Line 1 First Name, Middle Initial, Last Name
Line 2 Company
Line 3 Address 1
Line 4 Address 2
Line 5 City, State, Zip + 4

Template Name: Credit Cards

Data Box Names and Lengths:
Lending institution 50
Type 30
Card number 20
Expiration date 5
Credit limit 11
Cardholder 50
PIN 28
Call if lost 18
Customer service 18
Notes 8K

Label Definition:
Line 1 Lending institution
Line 2 Type, Card number
Line 3 Expiration date, Credit limit
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Template Name: Home Inventory

Data Box Names and Lengths:
Item 50
Make/Model 50
Serial number 25
Location 30
Purchase date 18
Purchase price 15
Purchased from 30
Current value 15
Insured value 15
Warranty expires 18
Notes 8K

Label Definition:
Line 1 Item 
Line 2 Make/Model
Line 3 Serial number
Line 4 Location
Line 5 Current value

Template Name: Large Data Boxes

Data Box Names and Lengths:
Data Box 1 75
Data Box 2 75
Data Box 3 75
Data Box 4 75
Data Box 5 75
Notes 8K

Label Definition:
Line 1 Data Box 1
Line 2 Data Box 2
Line 3 Data Box 3
Line 4 Data Box 4
Line 5 Data Box 5

Template Name: Large Notes

Data Box Names and Lengths:
Notes 8K

Label Definition:
Not Defined
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Template Name: Library

Data Box Names and Lengths:
Title 50
Author 30
Publisher 50
Subject 30
Category 30
Year 4
Catalog number 20
Volume 12
Number 12
Notes 8K

Label Definition:
Line 1 Title
Line 2 Author
Line 3 Publisher
Line 4 Subject
Line 5 Category

Template Name: Music Inventory

Data Box Names and Lengths:
Title 50
Artist/Composer 50
Category 30
Medium 20
Catalog number 12
Notes 8K

Label Definition:
Line 1 Title
Line 2 Artist/Composer
Line 3 Category
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Template Name: Personnel (Expanded)

Data Box Names and Lengths:
First Name: 20
Middle Initial 2
Last Name 30
Title 50
Department 30
Supervisor 30
Date Hired 18
Birthday 18
Phone 24
Home 18
Address 1 50
City 20
State 2
Zip + 4 10
Emergency 24
Contact 30
Notes 8K

Label Definition:
Line 1 First Name, Middle Initial, Last Name
Line 2 Title
Line 3 Address 1
Line 4 City, State, Zip + 4

Template Name: Personnel (Standard)

Data Box Names and Lengths:
First Name 20
Middle Initial 15
Last Name 30
Title 50
Ext 5
Home Phone 14
Birthday 18
Notes 8K

Label Definition:
Line 1 First Name, Middle Initial, Last Name
Line 2 Title 
Line 3 Ext
Line 4 Home Phone 
Line 5 Birthday
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Template Name: Recipes

Data Box Names and Lengths:
Title 50
Category 50
From 50
Servings 20
Calories 7
Time to prepare 20
Fat 7
Recipe 8K

Label Definition:
Line 1 Title
Line 2 Category

Template Name: Rolodex Card (Expanded)

Data Box Names and Lengths:
First Name 20
Middle Initial 15
Last Name 30
Address 1 40
Address 2 40
City 20
State 2
Zip + 4 10
Phone 14
Work 24
Cellular 30
Fax 14
Birthday 18
Anniversary 18
Notes 8K

Label Definition:
Line 1 First Name, Middle Initial, Last Name
Line 2 Address 1
Line 3 Address 2
Line 4 City, State, Zip + 4
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Template Name: Rolodex Card (Int'l)

Data Box Names and Lengths:
First Name 20
Middle Initial 15
Last Name 30
Address 1 40
Address 2 40
City 20
State 2
Zip + 4 10
Country 40
Phone 14
Work 24
Birthday 18
Notes 8K

Label Definition:
Line 1 First Name, Middle Initial, Last Name
Line 2 Address 1
Line 3 Address 2
Line 4 City, State, Zip+4
Line 5 Country

Template Name: Rolodex Card (Standard)

Data Box Names and Lengths:
First Name 20
Middle Initial 2
Last Name 30
Address 1 40
Address 2 40
City 20
State 2
Zip + 4 10
Phone 14
Work 24
Birthday 18
Notes 8K

Label Definition:
Line 1 First Name, Middle Initial, Last Name
Line 2 Address 1
Line 3 Address 2
Line 4 City, State, Zip + 4
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Template Name: Small Data Boxes

Data Box Names and Lengths:
Data Box 1 50
Data Box 2 50
Data Box 3 50
Data Box 4 50
Notes 8K

Label Definition:
Line 1 Data Box 1
Line 2 Data Box 2
Line 3 Data Box 3
Line 4 Data Box 4

Template Name: Small Notes

Data Box Names and Lengths:
Notes 8K

Label Definition:
Not Defined

Template Name: Software Library

Data Box Names and Lengths:
Product 30
Version 10
Company 50
Serial # 25
Registered to 50
Purchased 18
From 30
Tech support 18
Support plan 20
Customer service 18
Notes 8K

Label Definition:
Line 1 Product, Version
Line 2 Company
Line 3 Serial #
Line 4 Registered to
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Template Name: Video Inventory

Data Box Names and Lengths:
Title 50
Category 30
Rating 5
Review 5
Date taped 18
Format 20
Tape number 12
Start 6
End 6
Length 30
Notes 8K

Label Definition:
Line 1 Title 
Line 2 Category
Line 3 Tape number
Line 4 Start
Line 5 End
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Appendix B: TakeNote Program and Data Files
TakeNote consists of four main program files. All these files and a few auxiliary files 
are copied onto your system when you install the program. Three of these files are 
necessary to run the program: TAKENOTE.EXE, WBTRCALL.DLL, and TAKENOTE.TPL.

TakeNote creates a separate file for each deck, and a telephone log file if you select 
that option when dialing the phone with TakeNote.

Each of the program and data files is described below.

TakeNote Program Files
TAKENOTE.EXE

The main program file of TakeNote.

TAKENOTE.HLP

This contains the on-line help. If you delete this file you will not be able to access the 
on-line help information.

WBTRCALL.DLL

This file contains information that is essential to run the program.

TAKENOTE.TPL

TakeNote template file. You must have this file to create new TakeNote decks.

READ.ME

A text file containing additional information. You can read this file with any word 
processor, editor or file viewer that reads ASCII files, such as Windows Notepad. 

CONTENTS.DOC

This file is on the installation diskette and contains information on all the files 
contained on the installation diskette.
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TakeNote Data Files
Filename.LOG

This is the telephone log that is kept when you request to log a call when dialing 
phone numbers with TakeNote. Delete this file whenever you want to start a new 
phone log.

Filename.PRE

This file is a security and work space file. This file will be about the same size as the 
deck file (filename.TN, see below). Therefore, when opening a deck you must have 
that much available disk space. For example, if your deck file is 500K, you must have 
an additional 500K of available disk space to open and work with the file.

Ordinarily, you will not see this file on disk. It is deleted when the deck is closed. 
However, this file may be left on your disk if there is a problem.

Filename.TN

This file contains the data you enter into your TakeNote deck. Make sure you back up 
copies of this file. This file is a Novell Btrieve format file.
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Appendix C: Error Messages
Listed below are various TakeNote messages, explanations and recommended 
actions. The messages are listed in alphabetical order.

(filename) has been changed. Save card file before closing?

This message is displayed if the last card edited or added to a deck has not been 
saved before closing the deck. Choose Yes to save the changes to the deck.

(filename) is not a DBF file

The file you are attempting to import is not a valid dBASE (.DBF) file. Check to make 
sure the application that produced the file produces dBASE files compatible with 
dBASE III, dBASE III+, or dBASE IV.

Active modem not detected on Communications Port. Use the Configuration
option on the Phone menu to select the correct modem port. Also, make 
sure your modem is on.

Check to make sure the modem is properly connected and turned on. Make sure you 
have selected the correct port using the Configuration option on the Phone menu.

Available phone line not detected. Make sure your phone is not off the 
hook.

TakeNote cannot access a phone line when dialing. Make sure your phone is not off 
the hook. If you are using a PBX system, make sure you have the proper line access 
code in the Get Outside Line text box of the Configuration dialog box accessed from 
the Dial menu.

Can't create the file (filename)

The file named in the message cannot be created. This error generally indicates a full
disk. However, it may indicate a hardware or disk error as well. It may also indicate 
that you cannot perform this operation because you do not have network access 
rights for this operation.

Can't find (filename)

This message is displayed if you are starting TakeNote and loading a file from the 
DOS command line. The file you specified could not be located.

Can't load Windows Help application

This message is displayed if you choose the Help menu option, or press F1 and the 
Windows Help program (WINHELP.EXE) cannot be found or loaded. You might need to 
reinstall Windows to correct this situation.

Can't merge active card file into itself

You have attempted to use the Merge option of the File menu to merge a deck into 
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itself. You may only merge two separate decks of the same template type.
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Can't open the file (filename)

The file named in the message cannot be opened for processing. There could be 
several reasons for this:

· The file is in use by someone else on your system (if you are using a network).

· You are having hardware or disk errors.

· The FILES= statement in your CONFIG.SYS file is too small. Generally this 
should not be the problem because Windows configures this number 
appropriately when it is installed. However, increasing the number could make
a difference. 

Can't open the template file 'takenote.tpl'. You may need to reinstall 
'TakeNote'

The 'takenote.tpl' file stores the template definitions. It may be missing or damaged. 
Reinstalling TakeNote usually corrects this.

Can't read the file (filename)

The file named in the message cannot be read. This error generally indicates a 
hardware or disk error. It may also indicate that you cannot perform this operation 
because you do not have network access rights for this operation.

Can't write the file (filename)

The file named in the message cannot be written to. This error generally indicates a 
full disk. However, it may indicate a hardware or disk error as well. It may also 
indicate that you cannot perform this operation because you do not have network 
access rights for this operation.

Cannot create Windows Timer. Try exiting other programs.

This message indicates the Windows environment has insufficient memory to perform
a timed operation. Closing other programs should free up memory.

Cannot print (filename)!

TakeNote cannot access the specified printer. This can occur for a number of reasons.
Make sure the printer is properly connected, loaded with paper and on-line. If this 
isn't the problem, turn the printer off and on, or reset the printer. 

Cannot use same data box on two levels at once

You have requested to sort the same data box on two levels. The next level will be 
not be sorted if you continue.

(Card number) (filename) has a Bitmap. Bitmap not copied

You are importing a Microsoft Cardfile file that contains bitmaps (graphics). TakeNote 
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does not import or display graphics.
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Do not forget the password! Encrypted card files cannot be recovered 
without the password

Reminder message--do not forget the password! If you choose the Data Encryption 
option, and you lose or forget your password it is not possible to recover your data.

Do you wish to save the current card?

This message is displayed if the last card edited or added to a deck has not been 
saved before closing the deck. Choose Yes to save the changes to the card.

Error opening Communications Port (nn)

This message can be triggered by various hardware problems or system conflicts. 
Note the number in parentheses and contact ButtonWare Product Support for further 
information.

Field (number) is memo field, not copied

TakeNote does not support the dBASE memo field type.  The data from any memo 
fields will not be imported. The data from other field types contained in the .DBF file 
will be imported.

File is not a WordPerfect File

The file you are attempting to import is not a valid WordPerfect 5.1 Secondary Merge 
file. It may have been created with an earlier version of WordPerfect. If the file was 
produced with an earlier version and you have WordPerfect 5.1 you can load the file 
and convert it to 5.1 format using CTRL-F5. Refer to your WordPerfect 5.1 
documentation for details.

File is not in MS CardFile format

The Microsoft Cardfile file you are attempting to import is either damaged, or is not a 
valid file.

General File Error

An unknown error has occurred in your data file. Try restoring a backup copy of the 
file.

Invalid filename: (filename)

The filename referred to is invalid. The name can be up to 8 characters and the 
extension up to 3 characters. Refer to your DOS or Windows documentation for 
details.

No cards in this deck to export

You have attempted to use the Save As option to save an empty deck. Add at least 
one card to the new deck.
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No cards left to delete 

You have used the Delete option on the Card menu when there are no more cards 
remaining in the deck. You cannot eliminate the last "blank" card in the deck.
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No columns have been selected for printing

You have attempted to print a report without data boxes in the Column Order list box.
Choose OK to remove the error message from the screen and select the data boxes 
you want to print. Refer to Chapter 5 for more details.

Not enough memory to open Communications Port. Try exiting some 
applications

This message indicates that the Windows environment does not have enough 
memory to access the communications port to dial. Closing other applications should 
correct this.

NULL Abort window handle

This can be caused by a number of system conflicts when attempting to print. Close 
other applications you may be running and try printing again.  If this does not make a
difference, exit Windows, reboot the system, and try again. If you still cannot print, 
contact ButtonWare Product Support.

Out of Memory

This message indicates that the Windows environment does not have enough 
memory to perform the requested operation. Closing other programs usually corrects 
this.

Password cannot be empty

You must enter at least one character for the password.

Password Required

You cannot open the requested deck without supplying the correct password.

Replace existing (filename)?

You have requested to write a new file to a file name that already exists on disk. If 
you continue, the old file will be replaced by the new file. Be sure you want to 
eliminate the old file before proceeding.

Requested Communications Port is not available.

This message indicates there is a problem accessing the communications port. This 
might be due to a hardware problem. Make sure your modem is properly connected 
and turned on. This can also be caused by choosing the wrong port using the 
Configuration option of the Dial menu. Double-check Configuration to make sure that 
you have selected the correct port.

Search string cannot be empty

You must type characters into the search text box to perform a search.
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Text not found

The text you are searching for cannot be found. 
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The currently selected font may be too large for the resident label 
template. Do you wish to continue?

The selected font and point size might not fit within the selected label style. If you 
continue data may be lost at the ends of lines. Only full lines which fit vertically 
within the label will be printed--lines may be lost from the bottom of the label. Try 
selecting a different font and size, or a different label style.

Unable to create/open phone log file

TakeNote cannot create a phone log file. Usually this is due to lack of disk space. It 
can be caused by hardware problems or disk errors. 

Unable to log call. No active deck

You chose the Log This Call option when no deck is open. A phone log file is always 
saved to the same name as the active deck.

Unable to start print job

There is a problem sending the print job to the Windows Print Manager. There may be
insufficient memory or disk space to perform this operation. Try closing other 
applications and make sure you have available disk space and try printing again. 
Make sure your printer has paper and is on-line.

Unknown DBF Field Type - (letter) in field (number)

The .DBF file you are attempting to import has fields defined with non-standard field 
types. Check the program documentation for the application that produced the file to 
see if it can produce dBASE III, dBASE III+, or dBASE IV compatible files.

Wildcards not allowed

You are using either the "?" or the "*" as part of the file name when creating a file 
with the New or Save As options of the File menu. These characters are not valid in 
file names. See your Windows or DOS documentation for details on file names.

You must provide a phone number to dial. Select from the list provided, or 
type one.

You have attempted to dial with no phone number displayed in the Dial dialog box. 
The current card might not have any phone number data.
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Appendix D: Copying & Pasting Addresses Into Other 
Windows Applications
If you want to automate pasting an address from a TakeNote card to another 
Windows program, you will need to follow the steps listed below. These steps 
describe how to copy & paste addresses, but you may use them for any information 
contained on a TakeNote card.

1. Run the program and load the document or merge file into which you wish the
address(es) to be pasted. Move the cursor to the position where you want the 
first piece of information (i.e.  First name).

2.  Press CTRL-ESC. This opens up the Windows Task List box.  Choose TakeNote if
it is one of the selections. If not, choose Program Manager, then start 
TakeNote as you usually do. Open the deck that has the addresses you want to
transfer. Find the first card you want to transfer. Using the mouse or TAB key, 
place the cursor at the beginning of the First name data box.

3. Press CTRL-ESC to open the Task List box. Choose the Program Manager. 
Double-click on the Macro Recorder Icon. This icon is usually found in the 
Accessories group. With the Recorder window open, choose Record from the 
Macro menu. Type a name for the macro.  Choose Start.

4. The Recorder window should vanish, leaving the TakeNote window open. From 
this point, your keystrokes will be recorded. Be very careful--There is no way to
edit a Recorder macro if you make a mistake. If you make a mistake, you will 
have to start over. Third party macro packages can give you editing ability 
and more. Your cursor should be on the First name data box.

5. Press SHIFT-END. This will highlight the data box.

6. Press CTRL-INS. This copies the highlighted text onto the Windows Clipboard.

7. Press ALT-TAB. This switches between the top two tasks in the Task List box 
(not counting the Recorder). You should now be in the program where you 
want the address pasted.

8. Press SHIFT-INS. This copies the contents of the clipboard into your document.

9. Press the spacebar. This moves the cursor to the right, ready to receive the 
next piece of information.

10. Press ALT-TAB.  This should switch you back to TakeNote.

11. Press TAB to move to the Middle initial data box or the Last name data box 
(depending on the template you are using).

12. Go to step 5 and repeat the following steps. At step 9, in some cases you 
will press ENTER instead of the spacebar. This will move the cursor down to 
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the next line. You will do this when starting the Address1 line or the City State 
Zip line.  You want these data boxes to start on a new line.

13. When the last data box desired is transferred, you can either end the macro in
the current program, or ALT-TAB one last time to return to TakeNote.

14. If the flashing recorder icon is visible, click on it to stop recording. If invisible, 
press CTRL-ESC to bring up the Task List. Double click on the Recorder 
selection.  Select the Save Macro radio button, then press OK.

Your macro is recorded. Be sure to permanently save the macro as you exit Windows 
(it will ask you). To use the macro in the future, repeat steps 1, 2, and 3.  In step 3, 
instead of using the Macro menu Record option, use the Play option.
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